Results 1 to 8 of 8

Thread: sonic unleashed wont work

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    sonic unleashed wont work

    hi im trying to play sonic unleashed on usb loader gx but it just shows a black screen. i got other games to work but this one wont. i tried messing with the game load settings but it still shows a black screen.

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Location
    QLD, Australia
    Posts
    27
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Is the ISO PAL or NTSC? I'm assuming you've tried forcing it to your region in the loader settings?

    If that doesn't work maybe try regionfrii (Load the ISO, choose the region you want to make it) then transfer the ISO back to your WBFS partition. At this point I'm not sure what your video mode settings in the loader have to be, but play around with it again. (Try system default, force NTSC and PAL)

    Good luck. Also I don't have this game so I don't know if there's a specific fix for it, but to me it sounds like a simple region error

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    this also could be an IOS needing updating...


    it needs IOS33

    i have uploaded HERE the IOS 33 (latest version from NUS) -- download and install via WAD Manager and then try the game again....

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey emu...i recently tried to install IOS33-64-V1040 in an effort to make this and the price is right game work. Do i have to uninstall that IOS33 before i can install the new one you gave the link for? Thanks.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    no it will install over it and update it...


  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks, tried that but still didnt work. i can see it in the channel now, but still get an error that disc cant be read when i load it with neogamma

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    You might have a bad dump of the game.... Either Try to re-burn with IMGBURN or get another copy of the game!!

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i think i will try that, i used IMGBURN, the sonys will only allow me to set it at 4x the speed thats the slowest i can get it. I can play Galaxy 2 so it seems like i should be up to date with isos.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •