Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: super mario bros 4.2 softmod

  1. #1
    New Member
    Join Date
    Jan 2010
    Location
    somewhere in UK
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post

    super mario bros 4.2 softmod

    hi folks,anyone know how i play SMB on a softmodded wii 4.2

    i used messie's guide of hacking wii,all my games work using neogamma R8 beta15 except SMB...any help would be great
    many thanks

  2. 1 User Says Thank You tabbsy For This Useful Post


  3. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    make sure you have some cios installed and use USB Loader GX.

    I am playing the NEW SMB from an iso on my wbfs partitioned usb HD on my 4.2u softmodded wii with no difficulty.

    Here is a link to the downloads page for USB Loader GX:
    HERE
    If you are uncomfortable installing homebrew apps try the "easy installer"

  4. 1 User Says Thank You lapoltba For This Useful Post


  5. #3
    New Member
    Join Date
    Jan 2010
    Location
    somewhere in UK
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    sorry to sound 'noobish' but aint USB loader for USB devices? at moment ive got the game on DVD...forgot to mention that

  6. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sorry, Didn't realize you meant on DVD. If it is a burned backup from an .iso (legal of course) make sure you follow all good burning guidelines. Use DVD -R if possible DVD-ROM. If you only have DVD +R use IMG burn to change the dvd book type to DVD ROM. (Google it, you will find plenty of info).

    If you can get your hands on a different .iso try that. I thin USB Loader GX has the option to load from a DVD also so it may still be worth a shot.

  7. #5
    New Member
    Join Date
    Jan 2010
    Location
    somewhere in UK
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    nope.my version of USB Loader GX looks for USB connections then resets wii.
    ive tried using Neogamma R8 beta 13,the same version my mate used to get his running (he not on 4.2E) but i still get the green freeze screen then resets

  8. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Read sticky and follow suggestions.....

    A)Green Screen
    Green screen is an easily identified problem. It means that the game you are trying to run is out of region, meaning that It is PAL while your Wii is NTSC or visa versa. Try messing with the regional options of the loader, it happens accessing the settings. Try to set "Force Pal or NTSC" depended on the re*gion you are (Europe/Australia is PAL, America is NTSC-U)

  9. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You should check out the guide on the game. Click the you failed to search link in my signature

  10. 1 User Says Thank You junkmail For This Useful Post


  11. #8
    New Member
    Join Date
    Jan 2010
    Location
    somewhere in UK
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    thank you for trying to help guys...i *cough* aquired a copy of the game myself and burned it off using my own way....guess what,SUCCESS!
    im a proud owner of NSMB

    the torrent is this one...Wii New Super Mario Bros PAL FIXED By Nathan.nrg ? mario bros ? isoHunt ? the BitTorrent & P2P search engine

    hope this thread gives hope to all others on 4.2E

  12. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having issues with Mario also. Very new to this all. Tried through Neogammer and USB Loader. Game loads but goes to black screen when either going back into castle at start or at level 1-2 when I go down the tube...

    Please help!

  13. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi mate, i got the original game and copy it to the usb memery stick and trying to loaded by using usb loader and i get the 002 fix error message, help what do i need to do to make the game run

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •