Results 1 to 4 of 4

Thread: CIOSCORP 3.6, Fatal Frame 4 and Resident Evil 0

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CIOSCORP 3.6, Fatal Frame 4 and Resident Evil 0

    I put this issue in the Newbie Discussion Forum, but realised now it was in the wrong place, so here it is in the right forum.


    I'm on softmodded 4.1E - RE0 is an NTSC, and Fatal Frame is NTSCJ. I have preloader region free hacks on.

    When I try to run either Fatal Frame 4 or Resident Evil Archives 0 with Cioscorp 3.6, both games crash with a black screen before the wrist strap screen - and the Wiimote loses synch.
    The power and reset buttons don't work, but eject does. I have to unplug the Wii to reset it.

    I can run both games using NeoGamma, but I would prefer to get them working in the disc channel.

    Is there a fix to stop them freezing on a black screen with Cioscorp.
    Last edited by chalkie15; 01-24-2010 at 08:44 AM.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    215
    Thanks
    9
    Thanked 26 Times in 24 Posts
    you dont need to pull the power when that happens just hold the power button for 4 seconds and it will turn off. as for the games it may be that they are not ever going to work with cioscorp. corp is pretty good but its far from perfect and as you have all ready found out neogamma is more compatable. before i got a hdd i used cioscorp which was good for most things but anything that dont work jusk use neo!

  3. #3
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    cioscorp is in no way pretty good. It can easily brick your wii if you do something wrong and its really not worth the headaches of getting it to work properly
    If I have helped you in any way, please thank me by pressing the little thanks button.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    215
    Thanks
    9
    Thanked 26 Times in 24 Posts
    everything can brick your wii if you do it wrong. as for corp the installer is pretty idiot proof, you hit A to install and just wait for it to finish!. as for it working it either does or it doesnt but for a disk channel loader with no chip its pretty clever. nothings 100% but corp is pretty good, that said i dont use it myself cos i have a hdd but i did before and most games worked with no probs, any that didnt i just used neogamma. personally i dont think its any bigger risk that a full system update using custom made updaters, 99.9% it will be fine but nothing in life is perfect

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •