Results 1 to 2 of 2

Thread: Zombies ate my neighbours

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Zombies ate my neighbours

    Hi, new to the forum. Me and flatmate have flashed our system. We can get a handful of WADS to work, however now I seem to be running dry finding games that will actually install and work...

    The title is one game I'm dying to play however whatever I do it will not work, just loads a black screen, (Same with megaman 6).

    Also instead of me making two threads I would also like to ask, how the hell do you inject Roms into Wads. Another procedure I cannot seem to get to work

    Anyway, any help will be muchly appreciated.

    Thanks for your time.

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jones1987 View Post
    Hi, new to the forum. Me and flatmate have flashed our system. We can get a handful of WADS to work, however now I seem to be running dry finding games that will actually install and work...

    The title is one game I'm dying to play however whatever I do it will not work, just loads a black screen, (Same with megaman 6).

    Also instead of me making two threads I would also like to ask, how the hell do you inject Roms into Wads. Another procedure I cannot seem to get to work

    Anyway, any help will be muchly appreciated.

    Thanks for your time.
    I am having sort of the same problem. I go to load and my wii loads me back into the home screen. Please help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •