Results 1 to 7 of 7

Thread: I cant get some of my games to play

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I cant get some of my games to play

    so yeah im having a problem getting some of my game to work.

    Working games:
    New Super mario world
    Naruto Shipuden conr3
    Naruto Shippuden gekitou ninja taisen ex 3

    Games i cant get to work:
    Super smash Bros Brawl
    Super Mario Galxaly
    Mario Kart Wii

    ive tryed
    usbloader gx
    NeoGamma
    configurable usloader ( says error not a wii dics)
    neither works
    Last edited by KonohamaruHeaven; 01-21-2010 at 10:33 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Thanks for sharing.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Nov 2007
    Location
    Scotland's central belt
    Posts
    72
    Thanks
    22
    Thanked 9 Times in 9 Posts
    Don't know if it's any use, but I had a modchip with no soft mod and discs worked fine. I softmodded and some discs stopped working. Ripped them to USB hard disk drive and still didn't work. Downloaded same ISO again and they work.

    Can only think that softmodding makes some wiis a bit more particular about burned discs. Do as I did and just download the games again and buy a USB hard drive.

    I take it you use cioscorp? Many people seem to have problems with it.

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    Brisbane Australia
    Posts
    34
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Make sure you have the correct ios for each game....search the forum...there is a thread that says how to find out what ios each game needs

    thought id add in that none of the loaders will work unless you have the correct ios for the game.
    Last edited by Landau; 01-22-2010 at 05:27 AM. Reason: additional info

  5. 1 User Says Thank You Landau For This Useful Post


  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    maybe thats the reason configurable usbloader says error not a wii dics

  7. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    10
    Thanked 1 Time in 1 Post

    Talking

    I had a similar issue... on a 3.2u... I installed Cioscorp 3.4, and priiloader with the settings adjusted and everything now runs through disc channel.

  8. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    k ive downloaded another ssbb and im still having the same problem

    heres pics


    Last edited by KonohamaruHeaven; 01-28-2010 at 10:25 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •