Results 1 to 3 of 3

Thread: weird wii resort issue

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts

    weird wii resort issue

    So my wife wanted wii resort so she went and bought the game. i couldnt get my wii to play the game so i did reasearch and ive updated my wii to 4.2 with homebrew wich i thought would fix the issue. i then did some reading and thought if i installed neo gamma and used it to launch the game it would solve my problem. ive now run into the issue of half the buttons work on the controller, and nothing works correctly. everything is reversed. you cant pause or exit the game and home key does not work.

    i google searched and searched on the forum and found nothing.

    im out of ideas

    also my setting screen on my wii gives me an opera error. but isnt super important at the time being and that can wait.

    any help is appreciated

  2. #2
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    Have you ran the dol fix? If not do this
    This is for PAL and NTSC WII:
    1) First Download this file------------
    PAL MEGAUPLOAD - The leading online storage and file delivery service
    NTSC MEGAUPLOAD - The leading online storage and file delivery service
    2) Put the file which you downloaded in SD:\neogamma
    3) Switch WII on and load Neogamma R6
    4) Go to Config options and set Alternate DOL to SD
    5) Load the game and watch the 3 minuite intro video when you have fineshed the wii will restart.
    6) You can now turn off alternate DOL off if you saved the setting.
    Now you can load your wii sports resort normally from the neogamma.

    ii acks.com




  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Maybe the Semi-brick you have is interfering with something. I've never heard of half the buttons not workng before, that's an odd one.

    Updating to 4.2 was not required. Would have been better to update from the disc in this instance.

    How long have you had Opera error? Since updating using the wrong region?
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •