Results 1 to 5 of 5

Thread: what ios is needed?

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    25
    Thanks
    0
    Thanked 2 Times in 2 Posts

    what ios is needed?

    I have been searching and searching both google and wii hacks search form to find the answer to this question with no luck so hopefully someone has the answer. I recently burnt a copy of prince of persia rival swords, but when I try to launch it i get a black screen. Now i realize that this means I am missing an ios needed for this game, but which one? Has anyone else had any luck with this game. I have a soft modded 4.1 wii with cioscorp v3.6 installed as well as cios38 rev16. I load all of my games from the disc channel thanks to cioscorp and this is the only one that hasn't worked that i haven't been able to find the ios needed and install to fix the situation.

    any help greatly apreciated,

    thanks,

    nate

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    You can check it on the list here: http://www.wiihacks.com/recommended-...s-use-run.html

    If it's not there, use the instructions in the 2nd post to find the IOS manually.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    25
    Thanks
    0
    Thanked 2 Times in 2 Posts

    a little help with wii scrubber and ios patcher plz

    i am a little confused with the directions of the 2nd post on how to manually obtain the ios needed for a game to run. I am trying to get prince of persia to work on my 4.1 softmodded wii with cioscorp v3.6 installed. It recognizes the disk in the disc channel and gives the art and background music, but as you have probably already guessed it gives a black screen on load.

    so as the 2nd post states: I used ios patcher to find out what ios the game needs by dragging and dropping the .iso of the game onto the application file for iso patcher. It did it's thing at it said i need ios 9 and then said input an ios value higher than 3. what does that do? if you do it it says something about patch successful.

    anyways, moving onto the next step in the tut I needed to open up the .iso in wiiscrubber so after a lil messin around i fig. out how to do that. I had to generate a key first, right? to do this i dragged the .iso over and dropped it on the make a key bin app. and it told me to input the value 42 and i did and then clicked execute. it made the file and i dragged that and dropped it on the wiiscrubber application file, it then opened and asked me to load the .iso so i clicked load and loaded the .iso file. when i click on the partition 1 part of the tree it opens and says IOS9-64-v516.wad and one other file is listed just above that. However the next step says go a little further down and i should see something like RVL-system menu...... I don't see anything like that anywhere.

    So I am asking anyone who has successfully done this to plz help and let me know if i have done anything wrong thus far and if so what and/or what do i need to do now.

    thanks,

    nate

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Responding to your pm:

    You didn't need to actually do anything to the iso. I mentioned the instructions in the 2nd post for you to find out what IOS needed to be updated to play the game, which sounds like it was IOS9, the rest of it is for other purposes. In your case it's tough to give any advice as I've no experience with cIOSCorp. It makes a lot of changes to most of your IOS' and you could use the advice of someone more in the know than I. Good luck getting it running, though.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just wondering if anyone was able to get this figured out. I (noobishly) assume that IOS 9 will need to be installed, but not really sure how to get it or if it could be a problem for softmodded 4.2U.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •