Results 1 to 2 of 2

Thread: New Super Mario

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    New Super Mario

    Please help!! I've recently copied my super mario for the wii. For some reason I can't get my backup game to play. I cant get it to work if I put in the original, load it, and then swap the disks. The backup works fine then. It lets me play the game normally. But I would like to know if any one can help me. When I try to load the game in a backup loader I get the 002 error. I"ve tried installing a backup launcher that was supposed to fix that. It did for my other backups just not this one. I've tried looking on the web for answers. I've found some that say u cant play that game as a backup for some reason. Any help would be greatly appreciated.

  2. #2
    Junior Member Smokin House's Avatar
    Join Date
    Dec 2009
    Location
    Smokinhouseville
    Posts
    89
    Thanks
    27
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by mpearish View Post
    I've tried looking on the web for answers. I've found some that say u cant play that game as a backup for some reason. Any help would be greatly appreciated.
    Did you try searching here???

    This will help you. (click here)
    A little goes a long way! So if i've helped, then give the little THANKS button a press just down on the left

    Feel free to add me BUT PM me with your number so I can add you too: Dazzla : COD:MWR - 2289-7296-7648

  3. 2 Users Say Thank You to Smokin House For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •