Results 1 to 2 of 2

Thread: Lego Rock Band Wii

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs down Lego Rock Band Wii

    Im really sorry if I've posted this in the wrong area...please let me know if I did! THANKS!!!

    Hi!....I'm new to Wii and soft modding (I did it and 2 games that I've burned work great)....but I've downloaded the Lego Rock Band game and I get a split second green screen and then it goes black and doesn't do anything. I have to unplug it to get anything going again. I did some research and found this website Wii Backup Compatibility List NTSC - Wii that said the following about the game:

    Lego Rock Band Works Yes/No NTSC-U & PAL at the least works for me with cios rev 15 and softchip

    Im not really sure what cios rev 15 means...if someone could help me out..? THANKS!!!

    **I'm using neogamma if that matters....

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    4
    Thanked 1 Time in 1 Post
    Well kmw85, you did mention which were the 2 other games you burnt. As far as Lego RB, I run it using Wiiflow(under IOS249) and it works just fine, now, to need to make sure you have IOS222/223 installed and at least one of them is a merge between IOS38 and 37, only that one runs RB2 and sync the instruments, any other combination will not sync the instruments.

    Good luck!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •