Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: CSI : Deadly Intent - working from backup + neogamma

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    5
    Thanked 11 Times in 2 Posts

    CSI : Deadly Intent - working from backup + neogamma

    I have a NTSC iso working fully without installing "cioscorp"

    All you need it the file cIOS53-v5149-v3.5.wad file from the cioscorp package

    i have uploaded to seprate file for you all

    Code:
    http://www.megaupload.com/?d=0ZQ781Y3
    Just download above file , install as normal with wad manager

    ( for newbies install the file to your folder called "wad" on your sd card load wad manager from homebrew channel , select sd card , then wad , then select cIOS53-v5149-v3.5.wad and click "A" , let it do its stuff , then exit wad manager and load neogamma as normal )

    Fully working for me with system 4.1e and neogamma 8 b7 ( softmod ofc )

    hope you enjoy this took me a while to find a answer to this issue

  2. 10 Users Say Thank You to p34nuTT For This Useful Post


  3. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by p34nuTT View Post
    I have a NTSC iso working fully without installing "cioscorp"

    All you need it the file cIOS53-v5149-v3.5.wad file from the cioscorp package

    i have uploaded to seprate file for you all

    Code:
    http://www.megaupload.com/?d=0ZQ781Y3
    Just download above file , install as normal with wad manager

    ( for newbies install the file to your folder called "wad" on your sd card load wad manager from homebrew channel , select sd card , then wad , then select cIOS53-v5149-v3.5.wad and click "A" , let it do its stuff , then exit wad manager and load neogamma as normal )

    Fully working for me with system 4.1e and neogamma 8 b7 ( softmod ofc )

    hope you enjoy this took me a while to find a answer to this issue
    Brilliant, works like a charm.. will keep the missus of my back now..

    Cheers

  4. 1 User Says Thank You gladders For This Useful Post


  5. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    After installing, now the game won't load at all, just a black screen. Anything else you can suggest? I'm using v4.1u with latest cIOS's.

  6. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    9
    Thanked 10 Times in 3 Posts
    Maybe someone can help me figure this game out - It loads from neogamma but when I get into the options - I pick New game and then, when I click Case 1 - The Wii Reboots

    I'm running 4.1u neogamma R8 B 15 and cIOS53-v5149-v3.5.wad is installed. I typically run my games through USB GX

    I'v gotten a second copy of this game to make sure it wasn't a bad rip. Am I just missing a setting, i.e. Force Video or something

  7. #5
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Wii only fix the issue for loading from disk biznac no fix for usb

  8. #6
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    5
    Thanked 11 Times in 2 Posts
    yes this only a disc fix not usb sorry

  9. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    9
    Thanked 10 Times in 3 Posts
    That's cool and I get that. I should have added that I put this on disk and had the exact same result, I found a patch that was supposed to fix the image and re-burnt the disk. I keep getting a wii reboot at the same spot - When I pick Case 1 under New Game.

    Seeing as I get the reboot whether on loader GX, Neogamma r7b15, and from disk load option, should I be using a different disk loader or is there a configuration option that help get this game working?

  10. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    9
    Thanked 10 Times in 3 Posts
    Well s**t, I figured out my problem. Tripping over my own feet here. I had IOS53-5146 installed when I originally hacked but this game called for the IOS53-5146- v3.5

    Thanks for the help

  11. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sweet working great after i downloaded the file thanks mate

  12. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by p34nuTT View Post
    yes this only a disc fix not usb sorry
    Too bad... I have a chipped wii but have gotten to the point I never put a disk in it thanks to USB!!! I guess I'll have to break out the burner... Is the game even worth it?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •