Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: CSI : Deadly Intent - working from backup + neogamma

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    works Great on bannerbombed 4.2e game is really nice THANX!

  2. #12
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the MU link. Problem fixed.

  3. #13
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi All.

    Ok, n00b speaking.

    As I could see, the game can't be played through USB loaders, right? If it can be played through USB, please let me know

    My Wii is 4.2u and I used the 4.2 tutorial found here and it works perfectly. Now a quick question about the WAD manager.

    I've tried, in the hope to make it work, to install the cIOS that is referenced in the beginning of the thread. Everything worked fine, but I am in doubt whether I should use WAD manager to install it on the IOS 249 (standard option) or if I should change to the IOS53?

    I haven't tried it on top of IOS53 and am not so sure it should be tried since I don't have bootmii on boot2

    Thanks in advance,
    Marvila

  4. #14
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,315 Times in 3,622 Posts
    Blog Entries
    5
    Quote Originally Posted by marvila View Post
    Hi All.

    Ok, n00b speaking.

    As I could see, the game can't be played through USB loaders, right? If it can be played through USB, please let me know

    My Wii is 4.2u and I used the 4.2 tutorial found here and it works perfectly. Now a quick question about the WAD manager.

    I've tried, in the hope to make it work, to install the cIOS that is referenced in the beginning of the thread. Everything worked fine, but I am in doubt whether I should use WAD manager to install it on the IOS 249 (standard option) or if I should change to the IOS53?

    I haven't tried it on top of IOS53 and am not so sure it should be tried since I don't have bootmii on boot2

    Thanks in advance,
    Marvila
    Overwrite IOS53; wad manager uses IOS 249 to run off of, not to be fooled with re: IOS 249.

  5. #15
    New Member chinny's Avatar
    Join Date
    Feb 2009
    Location
    Doncaster, United Kingdom
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Did just what you said, works a treat now.
    Thank You.

  6. #16
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Overwrite IOS53; wad manager uses IOS 249 to run off of, not to be fooled with re: IOS 249.
    I'm sorry, does this works with the .iso file on a hard drive or usb??

  7. #17
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,315 Times in 3,622 Posts
    Blog Entries
    5
    Find Krank's Problematic Games thread (stickied in the Newbie section). Currently if memory serves, it'll only work via disc.

  8. #18
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by p34nuTT View Post
    I have a NTSC iso working fully without installing "cioscorp"

    All you need it the file cIOS53-v5149-v3.5.wad file from the cioscorp package

    i have uploaded to seprate file for you all

    Code:
    http://www.megaupload.com/?d=0ZQ781Y3
    Just download above file , install as normal with wad manager

    ( for newbies install the file to your folder called "wad" on your sd card load wad manager from homebrew channel , select sd card , then wad , then select cIOS53-v5149-v3.5.wad and click "A" , let it do its stuff , then exit wad manager and load neogamma as normal )

    Fully working for me with system 4.1e and neogamma 8 b7 ( softmod ofc )

    hope you enjoy this took me a while to find a answer to this issue

    Anyone running 4.3u softmod getting this working with USB LoaderGX?

  9. #19
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Only works from a disc. No solution for USB yet.
    Damn I suck!!!!

  10. #20
    New Member
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    2
    Thanked 13 Times in 13 Posts
    yup ........... works great , too bad it dont work for csi fatal conspiracy as well anyone figure that one out yet??????

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •