Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 107

Thread: What to do if a game is not working

  1. #51
    New Member hotshot247's Avatar
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    cios rev17 fixes the broken compatibility that rev14 had. i played SSBB and it gave me the disc error screen until i installed rev17 and it worked after that.
    || Wii 4.2U Fully Soft-Modded || BootMii v1.1 IOS || Priiloader v0.4 || CFG USB Loader v56c || 320 GB Seagate HDD || cIOSX rev19 ||

  2. #52
    New Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Out of 21 disks, these are the 3 i had problems with :
    wii sports resorts (as you said)
    Red Steel 2
    and also, monster hunter 3.
    im wary of all this, as it seems like quite a risk considering i have so many running perfectly. Im using the latest version of uloader on cios 222, is that good ? i dont really understand all this cios stuff so apologies for the newbiness, but basically i wanna know if following the tutorial (from the first post) and installing cios38rev14 can effect the rest of my wii in a way i wouldnt want it to? i already have cIOS250[38]-v19 and 5 other cios on my wii ? any ideas?
    Last edited by Vexedbredrin; 05-06-2010 at 10:01 AM.

  3. #53
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    No it won't affect anything else. Have a look below for an Updated guide on this subject.

    List of Problematic Games & How to Make Them Work!
    Last edited by Krank; 05-26-2010 at 04:47 PM.
    Damn I suck!!!!

  4. 1 User Says Thank You Krank For This Useful Post


  5. #54
    New Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    cheers ill give it a go

  6. #55
    Banned
    Join Date
    Mar 2010
    Posts
    46
    Thanks
    21
    Thanked 140 Times in 4 Posts
    i have an issue similar to this, i can run games good and everything but a lot of times i see green vertical lines on the screen. They come up on most of my games. Any ideas on what could be wrong?

  7. #56
    Junior Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    hi ive checked through the search menu and im unable to find the fix for 002 error. My brother has a soft modded wii but i didnt do it how can i fix this problem do i have to update noegammer or an ios. Thanks for any reply in advance.

  8. #57
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    First, it's Neo Gamma, not "noegammer." What backup loader are you using, something from 2007?! Get with the times, man

    Neo Gamma can be sourced from here and to see what game may need what IOS can be learned from here.
    Last edited by nightstah; 05-12-2010 at 12:19 PM.

  9. #58
    Junior Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks for the quick reply nightstah can i just update Neo Gamma through homebrew or preloader, do i download the newest neo gamma put it on my sd card then run it through homebrew channel.

  10. #59
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    I take it you didn't even look at the thread, huh? dols are hbc, wads are channels via wad manager. This is a learning site, we encourage our users to learn, OK?

  11. #60
    Junior Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    peace nightstah ive only been using this site for a few months. i managed to safely softmod my wii and can play all back up games through neo gamma , but i tried to play them on my brothers wii which he had softmodded about 1 1/2 years ago and keep getting 002 so i can only asume that his neo gamma isnt compatable with the latest games. Sorry if it seems im a pain in your cute little tushy but i have searched for at least an hour before posting. I dont want to do something wrong and brick my brothers wii. Any help would be appreciated, Thanks

    Edit: family site. watch your language.
    Last edited by junkmail; 05-12-2010 at 01:01 PM.

Page 6 of 11 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •