Page 3 of 11 FirstFirst 12345 ... LastLast
Results 21 to 30 of 107

Thread: What to do if a game is not working

  1. #21
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    are the games same region as you?

  2. #22
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca try this...

    If you also have preloader enter it and check to see if force ios 249 for disk if enabled...if so disable it....it stopped original nsmw and band hero originals from loading....

  3. #23
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Yes, games are PAL and I'm from PAL region

    I don't have a preloader.

    Also, if trying to reinstall cios38rev14 with not reloading any IOS, I get error -2011, but if loading with IOS249, it installs normally.
    Last edited by mediaator; 01-07-2010 at 10:34 AM.

  4. #24
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca question

    do you have a usb or uloader

  5. #25
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Talking

    Got Spore Hero working from a disk, so I think the problem is the faulty .iso-s using Neogamma.

    Thanks for everything

  6. #26
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Would just like to point out some games that are black screening do not work with USB Loader GX if they were dumped with r787 unless you are using r785 of GX. Bummer for me.

    As posted by wiileet:
    ''Sorry for the long wait guys. I went over to the google code page and submittied it as an issue. But then I couldn't wait any longer so I went to the IRC channel and asked for help there. They were kind enough to assist me and eventually found out it was a bug with the latest release of the application.

    Apparently, any new game that was backed up with that version (r787) would not be playable on any loader. It could still perfectly play previous backups. The issue was with the ripping, not the playing. They suggested I downgrade to r785 and voila! The problem was solved.

    I just went over to the source page now and they've updated to r792 so they've probably addressed it by now.''

  7. #27
    Junior Member
    Join Date
    Aug 2009
    Posts
    59
    Thanks
    19
    Thanked 1 Time in 1 Post
    hi ok i have a problem that i dont think is in the original post i have set up a 160 hhd which works fine apart from one game its mario and sonic winter games ok i get error 002 through my loader so i tried using neogamma r8 great tool by the way but i get a black and white wobbely screen so i tried messing with the vid settings when i put patch all i get a black screen and the remote dies all the other settings do nothing my wii loads the original disk fine why not the dump on the hhd all other games are working fine i have done all updates on this site i think i stress i think cuz u are about to make me look stupid no doubt lol and i look forward to being stupid as long as i get it working haha oh i best tell you i got a pal wii 4.1 and the game is orignal pal also ok ok go on now attack me lol

  8. #28
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    You won the "no punctuation award" of the week. Congrats. You must be really proud of your writing skills. You should consider becoming a writer or a poet.

  9. #29
    Junior Member
    Join Date
    Aug 2009
    Posts
    59
    Thanks
    19
    Thanked 1 Time in 1 Post
    ha ha ok i deserve that as soon as i clicked post i thought the same lol.
    sorry i will keep my eye on that in the future.
    do you have any ideas please.
    P,S oh u really dont want me to try poety ur and even my ears could bleed.

  10. #30
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    I cannot read the message my eyes bleed after 2 unpunctuated sentences

Page 3 of 11 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •