Results 1 to 8 of 8

Thread: New super mario bros

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New super mario bros

    Just updated. Everything is working fine.

    bootmii installed as boot 2 and ios
    cioscorp 3.6
    neogamma
    system menu 4.2

    The only question I have is the following.

    When NSMB loads from the disc channel it displays system update. If I run Bootmii from boot2 does that mean I must load the game from Neogamma only ? I know priiloader would hack this out but everyone says Bootmii is better.

    Do I have a better solution to be able to run this from the disk channel?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    The disc wants to update an IOS that's all. It has 4.1 System update, you have 4.2 so it's safe-ish to use. Safest method is to block the update, or remove it from the iso.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you run Bootmii as boot2 and priiloader?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you want to, yes. Even says so on the bootmii site.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    If you want to, yes. Even says so on the bootmii site.

    Okay I Installed Preloader v.1 rev 15 ...

    It does not allow me to go to the system menu. It always goes back to Preloader. I can run the homebrew channel and other options.

    It seems like I lost my system menu? I tried uninstalling preloader and it errors out.

    Do I need to use my backup from bootmii?

    What are my options?
    Last edited by falkjeff; 01-03-2010 at 05:48 AM.

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Install your System Menu again using HBC or Load/Install File to boot Wad manager.

    That's System IOS70 patched or otherwise and then System Menu 4.2 for your region.

    And look out for Priiloader which is the now developed version as the creator of Preloader has gone on to other things and is no longer developed.

    Priiloader will need re-installation.

    By the way this error happens every now and then, nothing serious.
    Not really doing much Wii stuff these days.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Install your System Menu again using HBC or Load/Install File to boot Wad manager.

    That's System IOS70 patched or otherwise and then System Menu 4.2 for your region.

    And look out for Priiloader which is the now developed version as the creator of Preloader has gone on to other things and is no longer developed.

    Priiloader will need re-installation.

    By the way this error happens every now and then, nothing serious.

    I decided to go to my Bootmi backup and start over. Everything works great. I installed preloader v29 instead with no problems.

    Did not want to mess around with Priiloader since it caused problems.
    If everything is working why upgrade now.

    Thanks

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    One thing really...If you are using a newer version of HBC then 0.29 won't be able to load it unless you installed the JODI mod of Preloader.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •