Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Pro Evolution Soccer 2010 black screen

  1. #11
    Junior Member Smokin House's Avatar
    Join Date
    Dec 2009
    Location
    Smokinhouseville
    Posts
    89
    Thanks
    27
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by capuderg View Post
    1. do you load games form DVD or USB?
    2. can something go wrong if i change the IOS settings in USB loader GX?i allway use 249...

    i still don't know much about wii softmoding so i dont wanna brick my wii
    Hi,

    1. I load my games via USB

    2. I'm sure I will be corrected if I am wrong but I don't believe anything could go wrong (ie: brick) as the IOS selection is only choosing what Operating System the game should boot with.

    I have had to change a few settings on certain games and not had a problem with the games after.

    Hope this helps ya mate
    A little goes a long way! So if i've helped, then give the little THANKS button a press just down on the left

    Feel free to add me BUT PM me with your number so I can add you too: Dazzla : COD:MWR - 2289-7296-7648

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    will try this when i come at home :P

    ty!

  3. #13
    Junior Member Smokin House's Avatar
    Join Date
    Dec 2009
    Location
    Smokinhouseville
    Posts
    89
    Thanks
    27
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by capuderg View Post
    will try this when i come at home :P

    ty!
    Your welcome and I hope it works ok for you soon, coz theres nothing better than a good game of footie. lol
    A little goes a long way! So if i've helped, then give the little THANKS button a press just down on the left

    Feel free to add me BUT PM me with your number so I can add you too: Dazzla : COD:MWR - 2289-7296-7648

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i tryed other ISO... but no luck
    which ISO do you have installed(installed through wad manager)?

  5. #15
    Junior Member Smokin House's Avatar
    Join Date
    Dec 2009
    Location
    Smokinhouseville
    Posts
    89
    Thanks
    27
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by capuderg View Post
    i tryed other ISO... but no luck
    which ISO do you have installed(installed through wad manager)?
    I think you mean IOS and i'm using 222 with wiiflow starnight.

    Try different combos of settings. Might take a little while trying diff combos of settings.

    1st. Change through each of the IOS's one by one and nothing else changed

    2nd. Change the error 002 by its self and nothing else changed

    3rd. Try each of the IOS's with Error 002 on.

    4th. Force PAL or NTSC selection.

    You can always check out Messie's Post (here) for extremly sound advice.
    A little goes a long way! So if i've helped, then give the little THANKS button a press just down on the left

    Feel free to add me BUT PM me with your number so I can add you too: Dazzla : COD:MWR - 2289-7296-7648

  6. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    will do that
    i always have the forcePAL on.

  7. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    mind that some ntsc games do not support pal display and will green screen if you force pal. just in case you wonder

  8. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i will download different copy than

    Ty all for help and will post back with results

  9. #19
    Junior Member Smokin House's Avatar
    Join Date
    Dec 2009
    Location
    Smokinhouseville
    Posts
    89
    Thanks
    27
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by capuderg View Post
    i will download different copy than

    Ty all for help and will post back with results
    Cool. Good Luck
    A little goes a long way! So if i've helped, then give the little THANKS button a press just down on the left

    Feel free to add me BUT PM me with your number so I can add you too: Dazzla : COD:MWR - 2289-7296-7648

  10. #20
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Fixed it :P
    installed wiiflow---> force pal, 02fix(or what ever) on and it worked just like Smokin House said

    Thanks for the help!

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •