Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Super Smash Bros. Brawl problem.

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Super Smash Bros. Brawl problem.

    Okay, I give up.

    Hello all, my first post here. I have been looking on this forum and all across the internet to solve an issue with SSBB. My wii was recently bought, it came with Homebrew Channel and Neogamma r8 rev15 already installed. All games run fine (with the exception of slow cutscenes in some. I understand this is because of playing backups although I would like a fix for that, too. But one problem at a time...) except Super Smash Bros: Brawl.

    The problem? On the first mission of The Subspace Emissary, after the fight of Mario vs. Kirby, the screen tells me to eject the disc, turn the console off, and read the manual. Same after killing Master Hand in classic mode. Message is on black letters over white background (or so it looks like).

    Anyways. I don't know if my DVD disk is DVD5 or DVD9, mainly because I haven't got past these two points in the game. And I got this copy of Brawl from a store. It is a backup disk of course. Is there any way to find out? Is there any Neogamma option (or Homebrew application) I can use to bypass this problem? Any help is most appreciated. Ah, operating system is 4.0... I checked that, too. If further info is needed to help, please ask me.

    Thanks a lot in advance.
    Luxie~

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    why did u buy a backup from a store? the best solution if possible is to make ur own backup... buying a dvd-r will cost almost nothing, u can get a reliable iso from pirate bay or something (i suggest espalwii or espalpsp downloads) and u can burn it using imgurn at 4x....

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    you need to use hermes cios 222/223 to play SSBB (sounds like yours is the DVD9 version).

    If your playing from disc you will need either softchip loader or usb loader GX as neogamma wont work with 222/223.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Thanks for your replies, guys.

    I got it from a store because I do not own a DVD-burning device, and well, the other games have worked so, me, being a newbie (lol) saw no reason why SSBB wouldn't work... Silly me.

    It's nice to know mine could be the DVD9 version, since I wanted to see all the cutscenes. Had it been the DVD5 version I'd just have changed it by some other game.

    Ok, so, I need Hermes cIOS 222/223. And to load this cIOS I need either Softchip Loader or USB Loader GX. Right? Would you be so kind as to tell me if there's any specific version of these last two programs I need to download for my wii to avoid issues? Or just point me to the safest place to get them. I'm still new at all this.

    Thanks a lot in advance. You guys are really helpful.
    Luxie~

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Update: I've managed to install USB Loader GX and Hermes cIOS 222/223 rev4. However the game still hangs at same point after the first battle of The Subpsace Emissary. Am I missing something?

    Thanks in advance,
    Luxie~

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Araluxie View Post
    Update: I've managed to install USB Loader GX and Hermes cIOS 222/223 rev4. However the game still hangs at same point after the first battle of The Subpsace Emissary. Am I missing something?

    Thanks in advance,
    Luxie~

    you need to select ios 222/223 when you start the game,simply installing it isnt enough.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Oh, yes, of course, I have done this. First select the IOS 222 (or 223, they're separated options) from the configuration menu of the USB Loader GX. Then start through the disc option on the top-right corner. Play the first battle on Subspace Emissary, then it hangs with same error screen.

    I've tried it with both IOS. However, IOS 223 prompts me to make sure about having it installed. This was also done before by IOS 222 (I tried USB Loader before installing Hermes, then realized I needed to do it the other way around). IOS 222 doesn't give me a message anymore when selecting it. I followed the guide for offline install from this website: GAF's Wii Homebrew Tutorial: Hermes' Ios222/223 (Sorry if I can't post links, if that's the case please feel free to delete it or tell me. Just trying to make clear what method I used).

    Any help is greatly appreciated, thanks in advance.
    Luxie~

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Another update: Had overlooked the steps that installed IOS223. Installed it now as well. Same error... Also I went curious and looked at the part of movies. Clicked one called E3 2006. Same error. Would this mean the version is DVD5 instead?

    Going crazy already. Hope anyone can shed some light in this. Thanks in advance.

    Luxie~

  9. #9
    New Member leapingpossum's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    37
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I'm having the same issue. I am using my personal DVD9 version of the game to do this. Ripped the game to my HDD directly from the Wii using Wiiflow.

    Basically, the games works wonderfully except for when I try to view the Subspace Videos from the Data menu.

    I'm using Wiiflow (for IOS 249) and USB Loader GX and both of them have the same issue.

    I tried setting the IOS in the game settings to 222, 223 and 250. When I use one of those other IOS options (in Wiiflow) I don't get the "error please eject game" message, I simply get a frozen screen. It is on IOS 249 that I get that eject message.

    I soft modded my Wii using messie's guide and am using the IOS 222 and 223s found on there.

    Perhaps there are updated versions?

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    In my case it doesn't freeze. It gives the eject message no matter what IOS I use. I've tried 222, 223, 249, 250. Used Uloader and USB Loader GX. In USB Loader GX I also tried all combinations for Error 002 fix, ISO, and the block ISO reload option... And there's absolutely no difference on the game's behaviour on any of these, which is weird. Although I've noticed some combinations load slightly faster but might be just me.

    It's good to know it's not only me, lol. Thanks for the message.

    Luxie~

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •