Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: Super Smash Bros. Brawl problem.

  1. #21
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Guys, I have spent almost 2 days reading and trying to get Super Smash Bros Brawl and I can not get it to work pass the first fight. I have used the 4.2 soft modded guide from this forum and I have also installed Hermes cIOS v4. I have used Neogamma with IOS 222/223 and different combinations along with Uloader, WiiFlow, USB Loader GX and still does not work for me.

    The game launches perfectly fine, but after battling Kirby, the game goes to a black screen and nothing happens. I do not get any messages. Just a black screen.

    Here is a little background information. I have the game ripped from a US version original disc. It is not a copy. It is an original. I ripped via Wiiflow. All my other games work fine including the new Super Mario Bros. This is the only game that has given me a headache. Any help will be appreciated.

  2. #22
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Try USB Loader GX, with the option "Block IOS Reload" on, and using IOS 222 or 223. Mess around with the error 002 fix option as I'm not sure which one works. I assume you're using a HDD, or something of the sort, since you mentioned WiiFlow... Hope that helps.

    Gah I'm getting closer to just getting a hard drive. -.- I've searched so much for a disc solution. It's absolutely crazy.

    Luxie~

  3. #23
    Banned
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    After the first battle with kirby I'm also getting the black screen. One question I have is how do I install 222 or 223? I'm a newbie and have 249 installed, so I'm guessing I can have multiple on my SD card?

    Because when I select 222 for the game, it comes up and says I messed something up idiot.

    This does seem like the only game I have that's dual layer, but it's on my USB and running USB loader GX with the latest updates

  4. #24
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Same Prob, may have found solution on another post

    I'm getting the same problem with ssbb on usb loader. On rev14 I get the error message. On rev15 I get the black screen (both after the Kirby fight).. I also installed 222 & 223. Same Problem.

    I read on another post:
    "I only fixed it yesterday after a tortureful year of freezing
    You might not believe but it the problem is your savegame, im guessing its corrupted somewhere and whenever the game tries to save to that part (records, stuff like that) it will freeze the console.
    Try backuping your save with Savegame Manager made by Waninkoko and delete the save on your wii.
    Then create a new save and try that
    It worked for me, so good luck =D "

    Haven't tried it yet. Hopefully this will fix our problem

  5. #25
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    I had tried that before. For me it didn't. I deleted save (didn't have to back it up since I haven't even played smash cause of this problem) then went on to USB Loader GX to load Subspace Emissary. I did so without creating a save game file, to rule out the save error, even more. But still didn't work. Same error at same point.



    Edit. Forgot to say I just re-tried it now, too, with same results. Thanks anyways!

  6. #26
    New Member
    Join Date
    Oct 2009
    Location
    south east uk
    Posts
    90
    Thanks
    16
    Thanked 6 Times in 5 Posts
    how much do you pay the store for your "nicked backups games"? im not being funny mate but you could save so much money if you was to get a cheap burner and make them yourself

    its not that hard and this site has some amazing gudies on it to help

    i was a newbie untill last week i didnt have a clue what i was doing but now i have a stack of 30+ games

    also you could get a usb harddrive and load games from there, then you dont need a burner, there are good guides on here for that too, i used dogeggs

    i know it seems like a real headf-ck at frist but if a stoner like me that knows crap about hacking can softmod and run usb loader then im sure you can, i hate to think of you buying backups PEACE OUT and goodluck my friend

  7. #27
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    It's not all that complex. I know I eventually will get my HDD and load games via USB. But for now I can't. And I really wanna play Brawl. Thanks for your input though.

  8. #28
    New Member leapingpossum's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    37
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by svpernova View Post
    Guys, I have spent almost 2 days reading and trying to get Super Smash Bros Brawl and I can not get it to work pass the first fight. I have used the 4.2 soft modded guide from this forum and I have also installed Hermes cIOS v4. I have used Neogamma with IOS 222/223 and different combinations along with Uloader, WiiFlow, USB Loader GX and still does not work for me.

    The game launches perfectly fine, but after battling Kirby, the game goes to a black screen and nothing happens. I do not get any messages. Just a black screen.

    Here is a little background information. I have the game ripped from a US version original disc. It is not a copy. It is an original. I ripped via Wiiflow. All my other games work fine including the new Super Mario Bros. This is the only game that has given me a headache. Any help will be appreciated.
    I'll tell you this - I ripped from my original disc using USB Loader GX and Configurable USB Loader and in GX.. my screen would shake at about 50-60% and then the bar would shoot to 100% and say done.. when it wasn't.

    Configurable USB Loader would give me a read error at about 56% - which is why I actually like using it because if you get an error it doesn't just shoot to 100%.. it tells you that you got an error.

    So, I ripped a third time in Wiiflow and literally sat and watched the bar slowly crawl to 100% and my game worked fine.

  9. #29
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Basically getting the same thing you all are -- using rev 15 (yes you read that correctly) from a ripped copy of a retal disc. Yada yada yada . . .

    Oddly I downloaded a Japanese copy of Brawl (which is nearly 7 GB) and it works, I can play Sub-Space seemingly flawless, I may not understand everything that appears on screen but I can understand some of it.

  10. #30
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Sigh.

    Still no solution.

    I was suggested in another forum to load SSBB using NeoGamma rebooter, with the options Region Free and Skip Updates enabled on the rebooter configuration. However, upon launching SSBB from disc channel (yes it appears in disc channel after rebooting), the game will just show the same error, but in a black screen with white letters.

    I'm thinking maybe trying with another cIOS and using rebooter it could work, but I wanted to hear any thoughts or opinions first. Does anyone know what the "hooks" on the config. options are for? When rebooting, it says "rebooting with hooks". If I select a random one, the wii will power off and get a black screen. If I select no hooks, the wii reboots normally and I get to the menu, with the problem explained above when loading SSBB.

    I'm so lost. Lol.
    Luxie~

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •