Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: Final Fantasy CC: The Crystal Bearers problem

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Final Fantasy CC: The Crystal Bearers problem

    hello and happy holidays.

    i have a problem(most of the poeple has it) in the Final Fantasy CC: The Crystal Bearers

    i play the game with neogamma loader r8 beta 15.

    the problem is that after the final cutscene you get a black screen

    it frezze but the home botton works.

    can anyone help me please.

    Here are detial:

    i use neoogama loader r8 beta 15. ios 249(38) rev 15

    my game is ntsc-U

    please help me if i have to configure something or install ios 249(38) rev 14 please help.

    sorry for the bad english, thanks for helping

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have the same problem, but my gets freezed a little early when you talk to keiss to go to the pallace, all buttons work, including the options screen of the game, but it doesnīt load the cutscene.
    Tryed to search other foruns and everybody is having these problem using neogamma, usbloader gsx, uloader... it seens itīs a bad rip of the game. Iīm trying to download a new rip but itīs gonna take a while.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Location
    UK
    Posts
    16
    Thanks
    7
    Thanked 1 Time in 1 Post
    Well what do you expect from Square Enix, they have always been protective with there games..
    Maybe it's a new security protection, its been hell with the DS scene with Enix..

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rtravessolo View Post
    I have the same problem, but my gets freezed a little early when you talk to keiss to go to the pallace, all buttons work, including the options screen of the game, but it doesnīt load the cutscene.
    Tryed to search other foruns and everybody is having these problem using neogamma, usbloader gsx, uloader... it seens itīs a bad rip of the game. Iīm trying to download a new rip but itīs gonna take a while.
    is it the espalwii rip?

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    mine is the USA rip, now Iīm downloading the multi3 rip from piratebay.

  6. #6
    New Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts
    http://www.wiihacks.com/game-playing...s-problem.html

    We already have a thread discussing the problem.... (search function...)
    Can we merge them?


    I have found 4 version (5 Versions inculding the jap) on piratebay,

    the NTSC froze...,
    since the download finsished yesterday i am gonna try the multi3 now. So tomorrow i should be finished with the game. Wish me luck


    EDIT: The only difference between them is the minimal size: all 3,44 GB, but the bytes differ fom version to version
    Last edited by NoData; 12-30-2009 at 06:55 AM.

  7. #7
    New Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Post

    (first sorry for double post)

    It worked faster than expected

    Game tested,
    game works fine no problems (since it is the same game it easily accepted my save -> Final Battle)

    So after 10 min I finished the game again....

    The problem is still there:

    "After the queen and Yukes shake hands, wii tries to read something (a guess ffrom the sound it makes), screen turns black, screen stays black"


    My overall guess: All backupversions will hang up, except for the jap version maybe. Since we all try to play a "NTSC"Version, it is only english version that is out right now.

    And the original games should work, probably.

    So i think we have to wait for the official US or PAL Backup-version to come out.


    Unless someone was able to finish the game with his version

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by NoData View Post
    (first sorry for double post)

    It worked faster than expected

    Game tested,
    game works fine no problems (since it is the same game it easily accepted my save -> Final Battle)

    So after 10 min I finished the game again....

    The problem is still there:

    "After the queen and Yukes shake hands, wii tries to read something (a guess ffrom the sound it makes), screen turns black, screen stays black"


    My overall guess: All backupversions will hang up, except for the jap version maybe. Since we all try to play a "NTSC"Version, it is only english version that is out right now.

    And the original games should work, probably.

    So i think we have to wait for the official US or PAL Backup-version to come out.


    Unless someone was able to finish the game with his version

    I was playing the espalwii us ntsc version on a pal wii using neo gamma r8 uhhhh rev 7 i belive, 8gb usb stick and nothing froze whatsoever o.o

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by aunatou View Post
    I was playing the espalwii us ntsc version on a pal wii using neo gamma r8 uhhhh rev 7 i belive, 8gb usb stick and nothing froze whatsoever o.o
    do you finish the game becuase i only get the problem at the final cutscene

    so no one has solve that problem

    but i have a question is only with neogamma or with other aplication.

    guess i will wait until a new version of neogamma is relased.

    i try to update the cios 38 (249) to rev 16 but it f$ks neogamma so iam screw.

    sorry for the bad english.

  10. #10
    New Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by aunatou View Post
    I was playing the espalwii us ntsc version on a pal wii using neo gamma r8 uhhhh rev 7 i belive, 8gb usb stick and nothing froze whatsoever o.o

    Then the problem could lie in the burning process???

    Quote Originally Posted by darkgaia View Post
    do you finish the game becuase i only get the problem at the final cutscene
    is a point/ good question

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •