Results 1 to 6 of 6

Thread: Just Dance

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Just Dance

    I use this to check the region before i burn and when i was checking "Just Dance" an error popped up and said that the .iso file was not "normal" and was not a wii .iso file. i loaded it anyway and it had the correct region. when i started the back up loader it gave me a "disc read error". Could this have anything to do with the first error in RegionFrii?

    and if possible a solution.

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool Just dance issues

    I got a file as well that gives the same warning. When I continue and then burn (image burn at 2.4X) I load in Neogamma 7 and it goes to black screen.
    Any ideas. Been burning and playing games for over a year with very little problems (soft mod) Thanks

  3. #3
    Junior Member
    Join Date
    Jul 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Same problem

    I have had the same problem with this game, just goes to a black screen when using the pal version, I thought at first that my modchip needed a firmware upgrade as it had not been done for over 12 months, but as there doesn't seem to be one I can't understand why the game will not play and yet when I read some of the comments from the download site it appears to be working on some wii's.

  4. #4
    Junior Member sstretchh's Avatar
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dead3nemy View Post
    I use this to check the region before i burn and when i was checking "Just Dance" an error popped up and said that the .iso file was not "normal" and was not a wii .iso file. i loaded it anyway and it had the correct region. when i started the back up loader it gave me a "disc read error". Could this have anything to do with the first error in RegionFrii?

    and if possible a solution.
    I got the same error in NSMB, didn't change anything just checking the region and I burned it anyway and was still able to play the game. But I loaded it with gecko and was afraid to run the system update a second time, even though I shouldn't have any problems updating

    But I got the error in regionfrii and the game still played, I have also gotten with some PAL games and the games don't play correctly.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Just Dance - got working

    got it working with Neogamma 7
    Normally I just have "force video" set to Disk with success on most games. Never really used it. I changed my "force video" to NTSC480P (I use composite cables to connect to my LCD tv) and it worked like a charm. I saved the settings and tested older games I have been using and they all work on this setting too. Thought this might help people.

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Kinda same problem

    I AM RUNNING 3.4e, NEOGAMMA R6 AND cISO 249 REV13B and until recently had no problem playing backup games, games including wii fit plus and mario and sonic winter olympics.

    I now have backup games of mahjongg party and just dance (pal versions) and loading through neogamma getting:

    error #001 - unauthorized device has been detected? How am i now getting this when my wii is only softmodded?

    Any suggestions would be appreciated!

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •