Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Final Fantasy The Crystal Bearers error

  1. #21
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    i burned at 6x with imgburn it worked flawless with neogamma r8 and rev13b

  2. 1 User Says Thank You scorchedwynd For This Useful Post


  3. #22
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post
    Oh AWESOME! thanks for the info. Got it working with rev14

  4. #23
    Junior Member dgirl's Avatar
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Installed Neogamma 8 and it's working perfectly now.

  5. #24
    Junior Member
    Join Date
    Mar 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've been having problems with getting this game to play. I have the wiigator backup launcher .3 gamma and I thought it was the one with the 002 error fix, but when I try to load the game I get a screen telling me to remove the game and turn my wii off and it said error 002. I tried patching the dol in the game but there was no error 002 found. The game has a partition 0 and partition 1 I tried to find an error 002 in both of them, but it wasn't there. The game is a 1:1 copy of the game, 4.37 GB. I have a 3.2U softmodded Wii and I use Verbatim DVD-R. How do I get this to work for me? If u recommend I use Neogamma anything, please provide detailed instructions of how to get it working. Final Fantasy Crystal Bearers is the only game I've EVER had this problem with.

  6. #25
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    just get neogamma r8 trhe newest one you should have problem i burnt it 6 x no skips nothing r8 is the besy so far

  7. #26
    Junior Member dgirl's Avatar
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Get the neogamma r8 wad file and the cios rev14 installer/wad and install both (you don't need to uninstall backup launcher, neogamma will have it's own channel).

  8. #27
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool

    Quote Originally Posted by coolio86 View Post
    I've been having problems with getting this game to play. I have the wiigator backup launcher .3 gamma and I thought it was the one with the 002 error fix, but when I try to load the game I get a screen telling me to remove the game and turn my wii off and it said error 002. I tried patching the dol in the game but there was no error 002 found. The game has a partition 0 and partition 1 I tried to find an error 002 in both of them, but it wasn't there. The game is a 1:1 copy of the game, 4.37 GB. I have a 3.2U softmodded Wii and I use Verbatim DVD-R. How do I get this to work for me? If u recommend I use Neogamma anything, please provide detailed instructions of how to get it working. Final Fantasy Crystal Bearers is the only game I've EVER had this problem with.
    i had to re-burn this game@2x for it to work but i used U-loader3.0 hermes 222 its perfect for running backups on dvdz and hddz try that instead of neogamma because thats older........so try that with rev15 and you should be fine

    HOWTO: Setup a System Menu 4.2 Wii for playing backups of commercial games with uLoader Ade's Softmodding Wii blog i know this is for 4.2 but mayb it will work for u?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •