Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Monster Hunter Tri - black screen after 'checking wii memory' - wii 4.3u

  1. #11
    New Member
    Join Date
    Jan 2011
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    I resolved the issue. It was the flash drive. I'm guessing files weren't copied properly and were becoming incomplete or corrupt. Got an external hard drive and everything is working great!

    I am curious though, what patches am I missing? I'm not about to run 'mod mii' or anything of that sort when I'd rather manually install the patches.
    Last edited by vpwh; 06-11-2014 at 08:07 PM.

  2. #12
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Look at any other post in "check your syscheck here" thread where we say "it's a good mod, something else is the problem".

    Then compare it to yours.

    And as I said in another post earlier today, it's easier to remod a system in full than it is to cherry-pick updates. so if you want help with cherry-picking, go somewhere else, please. We don't advocate that exact thing for a reason.

    One of my favorite sayings: Individuals can be intelligent, but people as a whole are idiots.

    We cater to the general vs. creating custom solutions for individuals. We don't get paid for this, we don't have all day long to help everyone out on their separate cases.

    Click Below for recommended Links


  3. #13
    New Member
    Join Date
    Jan 2011
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by llaffer View Post
    Look at any other post in "check your syscheck here" thread where we say "it's a good mod, something else is the problem".

    Then compare it to yours.

    And as I said in another post earlier today, it's easier to remod a system in full than it is to cherry-pick updates. so if you want help with cherry-picking, go somewhere else, please. We don't advocate that exact thing for a reason.

    One of my favorite sayings: Individuals can be intelligent, but people as a whole are idiots.

    We cater to the general vs. creating custom solutions for individuals. We don't get paid for this, we don't have all day long to help everyone out on their separate cases.
    I'll take a look when I have more free time. And the reason I'd prefer to "cherry pick" is so I understand what I'm getting into, as opposed to running a kit that just makes the magic happen. If you understand how something works you're one step closer to helping yourself. It's kind of bad that virtually every guide out there doesn't explain what it's actually doing. Maybe this is just my geek side talking.

  4. #14
    New Member
    Join Date
    Jan 2011
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    Could you please provide a link. Navigating on mobile and I'm not coming up with anything significant.

  5. #15
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    http://www.wiihacks.com/software-bac...heck-here.html

    And here is what my system looked like when I ran it over a year ago (little has changed in that time), for reference:

    Spoiler

    Click Below for recommended Links


  6. #16
    New Member
    Join Date
    Jan 2011
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    Looks just like my 4.3u except with more trucha bug installs, which is only used to install cIOS(s) from what I understand. I'm running d2x v10 though, I'm about to flash v8 as well in the lower 230-240 brackets in case I encounter any issues with v10beta. I noticed your syscheck shows the hermes merges using the base IOS but for some reason mine does not, despite me selecting them during install. Perhaps that's something I need to look into. Every game I have seems to run fine though, but I'm limited to what I can test on(still waiting for pawn shops to get games I want at prices I want). I just picked up Kirby Return to Dreamland and it's being a pita by giving me a white screen after title. Fight for another day though. I'll probably go ahead and reflash my wii using the modmii to standardize it.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •