Results 1 to 5 of 5

Thread: Cannot get Mario Party 7 to work!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cannot get Mario Party 7 to work!

    I cannot figure out for the life of me what the HECK I'm doing wrong. First of all, yes, I do own Mario Party 7, but the disc is scratched, and I can't really play my original disc anymore. That's why I'm going nuts trying to play my game via backup disc or usb right now! Aside from Donkey Kong Country Returns, this is the only other game I've ever had to try and play a back up of, and Donkey Kong Country Returns worked fine.

    Since I can't play my original disc of Mario Party 7 (well, I can play it...but it gives me errors all the time because it's scratched), I'm trying to play it with a backup disc or load it via USB. I've been following all the guides on here, but nothing seems to be working for me. I've tried playing the game via Neogamma, USB GX, and CFG USB loader.

    Here's what happening with each of the three things I've tried:

    - Neogamma gives me a green screen, and then restarts the Wii.
    - USB GX doesn't show my game (though it could be I don't know how to use USB GX). However, the USB stick does show up in the settings menu while I was poking around, so I know it's formatted okay. Is there something I'm suppose to be doing to get my game on the USB to show up?
    - CFB USB loader says I have to install a custom 248 IOS or something?

    If anyone can help me get Mario Party 7 working, I would love you forever! Please help me!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    First off do a proper softmod using the Softmod ANY Wii guide. After following that guide, follow the fat32 guide for formatting and loading the game to your drive. Link to the fat32 guide is at the bottom of the Softmod ANY Wii guide.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, thanks for the response!

    My Wii is already softmodded. I'm not sure if I used that exact guide, since I softmodded my Wii a long time ago. However, I did follow a guide from this website when I first softmodded my Wii (it might have been an earlier version of that guide). So, do I still need to follow that guide since my Wii is already softmodded?

    Also, my USB stick is already formatted to Fat32 with a cluster size of 32KB.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    Yes you should follow the guide again, a lot has changed and been updated. And there is more in the fat32 guide than just formatting...you really should read it....

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Alright, thank you! I'll go ahead and softmod my Wii again then. Hopefully that fixes my problem. I'll post again if that doesn't clear up my problem.

    EDIT: THANK YOU SO MUCH! Re-softmodding my Wii did the trick and the game is now working! Once again, THANK YOU!!!!
    Last edited by eternia; 08-10-2013 at 06:33 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •