Results 1 to 6 of 6

Thread: Problem with using cIOS --- not iso --- 249

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with using cIOS --- not iso --- 249

    I'm having a problem loading games that should use ios 249.

    I'm new to the small details of soft modding a Wii but I'm pretty sure I did everything correctly. I used mauifrog's Softmod Any Wii guide and followed it exactly but every time I try to play a game from my HDD that should run with ios 249 I get a black screen. It seems the game still loads but with no video. This includes games like New Super Mario Bros., Mario Party 9, and LOZ: Skyward Sword. I tried reinstalling all my ios but to no avail. I tried loading all the games with both USB Loader GX and Wiiflow. Other games such as Super Smash Bros. Brawl work fine. Here's my syscheck.

    Spoiler



    Like I said I'm pretty new so there may be something small that I overlooked. Thank you in advance.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Your syscheck looks good, have u tried re-ripping the games?

    Sent from my C6603 using WiiHacks

  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    is "New Super Mario Bros" an out-of-region ?
    if not, try the game running under CFG_[248]_v70. not[249].

  4. #4
    New Member
    Join Date
    Oct 2012
    Posts
    144
    Thanks
    7
    Thanked 18 Times in 17 Posts
    I thought Nintendo didn't use slot 249. Didn't it get stubbed out years ago to do away with homebrew. I think the new mario runs on IOS53. don't know about the other games your having trouble with.

  5. #5
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,335
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    Nintendo has never used 249, or anything > 200. They have always been for cIOSs. Nintendo will stub them out at a Nintendo Update, but they can be remodded.

    249 is based off of 56, based on syschck:
    Quote Originally Posted by syscheck
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0

    Click Below for recommended Links


  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,452
    Thanks
    1,839
    Thanked 4,311 Times in 3,619 Posts
    Blog Entries
    5
    Yes, originals are IOS-dependent (<100). If you lack the IOS on the retail disc, generally you'll get a black screen. ANY and all backups via softmod run on cIOS (Custom IOS), which as llaffer says can be found in slot 200+ (and you can lack the IOS all day long in such cases with a backup and it'll still run).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •