Results 1 to 5 of 5

Thread: Resident Evil 4 and Skyward Sword - Run great! but freeze at certain point

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Resident Evil 4 and Skyward Sword - Run great! but freeze at certain point

    I just got my pre-owned softmod Wii (Australian PAL 4.1e). After update using softmod any Wii guide (still keep the system menu 4.1e), converted the Hdd to FAT32, ripped the game using USB loader GX.

    Resident Evil 4: Wii Edition (PAL) - Freeze when Leon enter the village for the first time.
    Legend of Zelda: Skyward Sword (NTSC-U) - After the first bird race, follow Fi to the second floor and enter the door (to go outside) the game Freeze.

    I did try to change the Game's IOS settings in USB loader GX from 249 to 250 but still freeze at the same point

    Edit
    I forgot to mention it was a black screen freeze
    RE4 - black screen but the sound still working
    Skyward Sword - black screen but the low battery indicator at the bottom right corner is still flashing
    Home button does not work have do a hard reset
    Last edited by softpolimer; 12-06-2012 at 06:39 PM.

  2. #2
    New Member
    Join Date
    Nov 2012
    Posts
    11
    Thanks
    4
    Thanked 1 Time in 1 Post
    Bad rip maybe? What kind of hard drive are you using? I had a lot of problems with games freezing on my Seagate before I adjusted the sleep settings. Also I have noticed occarina(sp?) will cause skyward sword to freeze.

  3. #3
    New Member
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    iOMEGA 500GB, It came with pre-owned Wii that I bought.

    I'm sill new to the Wii scene btw but I did a lot of readings. I guess it's HDD format? or Do I need to change to way I rip the game?

  4. #4
    New Member
    Join Date
    Nov 2012
    Posts
    11
    Thanks
    4
    Thanked 1 Time in 1 Post
    Not sure if this is your drive, but maybe try this:

    How to Turn Off Sleep Mode on an Iomega Prestige | eHow.com

  5. #5
    New Member
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There's no switch or anything on the back of my HDD.

    I just talk to the previous owner, He said it's probably not a softmod problems as the game already run and only freeze at a certain point.
    We think it may missing some of the required IOS? or HDD format (he only used WBFS as I converted them to FAT)
    I might try to use the HDD in a different format (WBFS) or Re-Rip the game.

    I'm going out to buy a new HDD

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •