Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 101

Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 101
Zelda: Twilight Princess - Black Screen
Results 1 to 3 of 3

Thread: Zelda: Twilight Princess - Black Screen

  1. #1
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts

    Unhappy Zelda: Twilight Princess - Black Screen

    My aunt from Australia bought a retail copy of the game which I tried to backup and run on my Wii. However, on starting the game, all I get is a black screen! I tried changing the IOS to no use and verified the SHA-1 sums in Wii Backup Manager with no errors. Any suggestions on how to solve this problem?

  2. #2
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am a noob so maybe this wont help but if your console is NTSC/PAL maybe the game is not compatible? Use priiloader to remove all region checks and in your usb loader force it to use NTSC/PAL.
    Hope this helps!

  3. #3
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    I've already done that and haven't had any problems with my other PAL games. Anyway, forcing PAL60 made it work. Didn't have to that with the other games, though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •