Results 1 to 8 of 8

Thread: Please HELP! Wad Manager Problems

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Please HELP! Wad Manager Problems

    I need help I've been trying to install this IOS56-64-v5405 with WAD manager 1.7 on my Homebrew Channel, but everytime I load the installer and press "A" to continue, my wii remote disconnects and will not reconnect. I've tried using a different remote and even different versions of the WAD manager. Ultimately, I'm trying to just play wiiware games. Specifically,Megaman 10 with DLC. Please help im a total noob at this

  2. 1 User Says Thank You Jukain For This Useful Post


  3. #2
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    Did you try MMM (Multi-Mod Manager)?


    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  4. 1 User Says Thank You IBe6UBe9 For This Useful Post


  5. #3
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Jukain View Post
    I need help I've been trying to install this IOS56-64-v5405 with WAD manager 1.7 on my Homebrew Channel, but everytime I load the installer and press "A" to continue, my wii remote disconnects and will not reconnect. I've tried using a different remote and even different versions of the WAD manager. Ultimately, I'm trying to just play wiiware games. Specifically,Megaman 10 with DLC. Please help im a total noob at this
    try WAD manager 1.8

  6. 1 User Says Thank You candylove For This Useful Post


  7. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,255
    Thanks
    1,474
    Thanked 2,598 Times in 1,915 Posts
    First off that is an old version of IOS56. You probably want the latest version 5662. Get it from HERE.

  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #5
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts
    okay ive got that now. so how do i install the IOS correctly?

  10. 1 User Says Thank You Jukain For This Useful Post


  11. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Use wad manager 1.7.

    In wad manager choose cios249 or 236.

    Then install and exit.

  12. 1 User Says Thank You Jax For This Useful Post


  13. #7
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts
    i tried that and now it says ">>Select NAND emulator device:<Disable>" i pressed A and no my remote is unsync'd and i cant press and button to progress.

  14. 1 User Says Thank You Jukain For This Useful Post


  15. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,255
    Thanks
    1,474
    Thanked 2,598 Times in 1,915 Posts
    Try using MMM or WiiMod to install.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  16. 1 User Says Thank You cjizzle For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •