Results 1 to 3 of 3

Thread: No More Heroes Backup Disc Error?

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post

    No More Heroes Backup Disc Error?

    Hey everyone! I'm running DARKCORP on a softmodded Wii 4.1U.

    I have an issue. I can't play my No More Heroes backup. If booted from the Disc Channel, I believe it gets the disc error after a few seconds. (The one in game, not the wii one.) If booted from Gecko or NeoGamma (Or the Disc Channel with region lock off), it allows me to go to the limo outside, but gives me the disc error after the loading screen.

    I used a DVD+R, all other games work fine, the game is NTSC-U, this is really bugging me. Thanks in advance!
    Last edited by SirHax0rz; 06-14-2012 at 10:12 PM.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    Physical media, as I'm sure you're aware, is touchy at best. And compounds troubleshooting. The first thing to check would be how the original plays. If the original doesnt exhibit these symptoms, next you might want to re-rip it. Finally, burn on high quality media at the slowest speed it will allow for best results.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Jun 2012
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    I'll test it and report back, thanks for your response.
    RUNNING 4.1U SOFTMODDED WII WITH DARKCORP
    GAME LIBRARY AMOUNT: 12 WII, ? GAMECUBE, 19 VC (8 OFFICIAL, 11 INJECTED)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •