Results 1 to 4 of 4

Thread: COD MW3 and BO Not loading

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    COD MW3 and BO Not loading

    Hello, My Current setup is as follows :

    - BRAND NEW Black Wii (Super Mario Bros Wii)
    - LEGAL Backup's from my Previous Wii Games
    - MauiFrogs Softmod All Wii's Guide Followed to a T

    My Problems are, that I cannot for the life of me get Either of the COD Titles I have (MW3 and Black Op's) to even load. All my other games run just fine. Iv followed the Guides for both games on here, ensuring that I have 224 and 250 installed AND selected for Both COD's. But I still cannot get them to work.

    Iv been focusing on USB Loader GX v.2.3 and CFG USB Loader. With No luck at all. CFG USB Loader gives me the error : wbfs error : hd num sector doesn't match. But if it was an HDD issue, or File system issue, NONE of the games should work. Im not understanding this correctly, or Im just hitting a block wall.Any suggestions would be helpful. Thank you.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Search for our MW3 guide. It's also applicable to BO.



  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Search for our MW3 guide. It's also applicable to BO.
    I have followed BOTH the MW3 and BO guide. And Im still getting 0 results. All I get is a black screen for a few seconds, then it does the gray wii screens, and back to the system menu. And I have checked using syscheck, I have 224[57] and 250[57] at D2X-V7 installed.

    Im still at a loss, I do find the new Game IOS selection for USB Loader GX to be Sketchy. Could that be my issue??
    Last edited by John Brent; 04-02-2012 at 07:27 AM. Reason: Spelling.... Jeeze!

  4. #4
    New Member
    Join Date
    Mar 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Iv installed D2X-V6, under the guidlines that it was the one that worked best with MW2 and BO. And again, I get the same black screen and flashing gray wii screens. I guess Im going to have to stick to the disks for these ones.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •