Results 1 to 6 of 6

Thread: Gamecube backup not working

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Gamecube backup not working

    ok so I have a 4.2U wii i have neo gamma and it could play wii backups and gamecube backups i tested it but here's the problem I have a Sonic adventure 2 battle backup and animal crossing backup it play's animal crossing well but when i load sonic adventure 2 battle it wont load and restarts my wii when I take of my component cable and use the standard cable it shows up black and white and did I do Some thing wrong? Thanks.

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    22
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Do you run your GC bkps in DML? , I have DML v42 and some of my bkps just wont play !.

  3. #3
    New Member
    Join Date
    Feb 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry but whats DML?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Dios Mios Lite

    Sent from my iPhone using WiiHacks App

  5. #5
    New Member
    Join Date
    Feb 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh In that case no

  6. #6
    New Member
    Join Date
    Feb 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did not work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •