Results 1 to 3 of 3

Thread: Trouble with new games

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trouble with new games

    Okay, Im new here so Im gonna give you all the details:
    First I bought the wii in december of 07
    later on I put a cheap modchip in soldered onto the wii , worked fine until about a year and a half ago
    about three months ago I decided to fix the problem and I bought a wii key fusion kit
    shortly after I installed it I noticed that it refused to play certain disks (when I click on the play game channel the image of the game shows up but when i hit play the screen goes black and nothing ever comes up)
    the list of the games it does play are
    (NOTE: all of the games my wii plays at all were the ones I had around when I was still using the old chip) resident evil 4 (wii edition), Mario Kart Wii, Super smash brothers brawl (JAPNS vrsn), and Super mario Galaxy 1
    the games it doesnt play:
    Monster Hunter 3 tri, Super mario galaxy 2, New super mario bros wii.
    HELP please I dont know what else to do >.<
    Aditional notes: Wii settings isnt working either it just tells me to get help at opera ._. and im not able to acess the internet on my wii because of this.

  2. #2
    New Member
    Join Date
    Apr 2011
    Posts
    61
    Thanks
    3
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by DarkETX
    Okay, Im new here so Im gonna give you all the details:
    First I bought the wii in december of 07
    later on I put a cheap modchip in soldered onto the wii , worked fine until about a year and a half ago
    about three months ago I decided to fix the problem and I bought a wii key fusion kit
    shortly after I installed it I noticed that it refused to play certain disks (when I click on the play game channel the image of the game shows up but when i hit play the screen goes black and nothing ever comes up)
    the list of the games it does play are
    (NOTE: all of the games my wii plays at all were the ones I had around when I was still using the old chip) resident evil 4 (wii edition), Mario Kart Wii, Super smash brothers brawl (JAPNS vrsn), and Super mario Galaxy 1
    the games it doesnt play:
    Monster Hunter 3 tri, Super mario galaxy 2, New super mario bros wii.
    HELP please I dont know what else to do >.<
    Aditional notes: Wii settings isnt working either it just tells me to get help at opera ._. and im not able to acess the internet on my wii because of this.
    Changig modchip is kinda stupid by softmodding your wii is much easier check those games solutions there are threads about them . I think new super mario bros dont go black screen it frezzes after playing it

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Make sure your chip is set to allow you to play out of region games. Also very important make sure you have it set to block updates from disk. If you update it with an out of region game you will brick.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •