Results 1 to 4 of 4

Thread: Tron and Epic Mickey

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tron and Epic Mickey

    Hello all first time poster long time reader, I am having problems loading epic mickey and Tron from a USB loaderGX and Wii Flow. I have tired everything that I can think of. I first soft modded 4.2 the updated to 4.3 WAN (4.3 Wananinko Firmware Updater) firmware and used the wii soft mod guide for 4.3 and I can't get either one of those games to load.

    With USBloaderGX I click on the game and the Wii freezes up and I have to restart. I have soft-modded four other wii's with no issues with 4.3 firmware. My personnel wii is the only one not able to load the games. Any help would be greatly appreciated. I am banging my head on this one..

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    66
    Thanks
    14
    Thanked 6 Times in 5 Posts
    I have the same problem and would like to find a solution.... bump for any info!

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I don't know about Tron, but Epic Mickey works fine with IOS249 rev17. There is no magic needed to get this game working. Try re-ripping your retail disc.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    66
    Thanks
    14
    Thanked 6 Times in 5 Posts
    Ok thanks, I'll try re-ripping it, before I do, just to be straight, is this the same as IOS 249 rev 17:

    cIOS249[38]-v17.wad

    That is one of the wads installed on my wii. I am pretty new and wads/IOS/cIOS are the three things I struggle with even after reading the guides as to what they are.

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •