Results 1 to 4 of 4

Thread: new super mario bros 1.02

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    39
    Thanks
    7
    Thanked 0 Times in 0 Posts

    new super mario bros 1.02

    i did a search first but i cant find any specific answer, im on 3.3u d2cpro hardmodded wii,game crashes after 5-10 min,any suggestion? thanks

  2. #2
    New Member onedementedsmurf's Avatar
    Join Date
    Mar 2009
    Posts
    38
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Somebody correct me if I am wrong but I believe you have to be on 4.x to play New Super Mario Bros. Wii

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by onedementedsmurf View Post
    Somebody correct me if I am wrong but I believe you have to be on 4.x to play New Super Mario Bros. Wii
    No game in the entire line of Wii games requires a specific System Menu version to operate. Games are IOS-dependent, not System Menu dependent.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by b18c View Post
    i did a search first but i cant find any specific answer, im on 3.3u d2cpro hardmodded wii,game crashes after 5-10 min,any suggestion? thanks
    http://www.wiihacks.com/wii-games/28...ario-bros.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •