Results 1 to 9 of 9

Thread: IOS56-64-v5661

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    39
    Thanks
    7
    Thanked 0 Times in 0 Posts

    IOS56-64-v5661

    i was trying to install this thru wad manager but it always fails to install,i have 3.3u firmware,i just want the kirby game to work,help please thanks

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    We need more info to help you.

    What is the error?

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    39
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    We need more info to help you.

    What is the error?
    ok while installing it everything says ok while the list goes down while installing it and at the end it says that installation failed so i have to press home button to go back to menu

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    But do you get an error number like -1, 1017 or something like that?

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by b18c View Post
    ok while installing it everything says ok while the list goes down while installing it and at the end it says that installation failed so i have to press home button to go back to menu
    there should be some sort of error code as well, that is the important bit.

  6. #6
    New Member
    Join Date
    Mar 2009
    Posts
    39
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok this is the exact error message
    adding content#24(length:168960 bytes)...Error:could not read file data!
    Error:WAD not installed! (ret=-1)

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Maybe you have changed what cIOS you have installed, or changed the version of wad manager you are using? some combinations of IOS249 and wad managers versions are not compatible. Also, have you tried to re-download the wad, perhaps the one you have is corrupted.

  8. #8
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

  9. #9
    New Member
    Join Date
    Mar 2009
    Posts
    39
    Thanks
    7
    Thanked 0 Times in 0 Posts
    what is the best wad manager version you guys would recommend,coz i tried downloading 1.7 version but i dont know how to get it going,i'm still on 1.3 version....and i think the 1.7 is .dol file while the 1.3 is .elf file,please help thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •