Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Problem with Metroid: Other M and its system update

  1. #11
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    remember it's dual layered, so if not an original the first thing to suspect is the image outside of IOS
    Yeah that was the cause. It was the layer break. I can't believe it! These idiots released the PAL version without a layer break but it has to be 2084960. Now it works fine.
    Thanks for the help. I guess I don't have to worry anymore about the update that didn't finish, right?
    Last edited by WeedoXXL; 09-14-2010 at 03:54 AM.

  2. #12
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WeedoXXL View Post
    Yeah that was the cause. It was the layer break. I can't believe it! These idiots released the PAL version without a layer break but it has to be 208496. Now it works fine.
    Thanks for the help. I guess I don't have to worry anymore about the update that didn't finish, right?
    WeedoXXl I am having the same problem as you and cant get around it. I have a Wiikey 2 with no homebrew apps or softmods etc, how do i fix it so I can run the game??

    thanks

  3. #13
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry just making sure, is it layer break 208496 or 2084960?

  4. #14
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm sorry. It's 2084960. I guess now I'm the idiot.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •