Results 1 to 10 of 10

Thread: Metroid: Other M and Wasabi Modchip

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Metroid: Other M and Wasabi Modchip

    Has anyone gotten Metriod: Other M to work on a Wasabi mod chip? I have a DX running as zero, and when I try to run a backup (Verbatim Dual Layer with appropriate layer break burned), I get a "disk unreadable" right after the "now loading" screen after you chose language and subtitles. Anyone else having this problem? Anyone have this game working?

    Thanks in advance,
    Munky Puke

  2. #2
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    do you get the "INSTALL UPDATE" in the first box?

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure what you mean. What's odd though is I did get the wii system update and I installed it in order to even try the game. The update got hung up at the very end and I had to kill the power on my wii. My wii was at 4.3u, and still says 4.3u, but I'm no longer prompted to do a system update. Other games seem to work just fine with wasabi still.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Might try searching next time. This is a hot topic right now so it should have been easy for you to find just by browsing.

    Metroid Other M
    Last edited by Krafter; 09-02-2010 at 06:59 AM.

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info. Unfortunately, I've already went through that thread and didn't see any reference to Wasabi issues, thus prompting me to post here.

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You should post this question in the guide then. It's just easier that way.

  7. #7
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Maybe you should try running the game through wiiscrubber.... I don't know much about hard mods, but i guess its worth a try!!!!!

  8. #8
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I suppose I can give that a shot. I've never had to do that before. These DVD-R DL are expensive coasters.

  9. #9
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    well good look..... and by the way you should check out microcenter.com and look into windata dvd+dl..... their very inexpensive!!!!
    Last edited by rockinwitdabest81; 09-02-2010 at 08:52 AM.

  10. #10
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Turns out using a different burner and possibly different media (still Verbatim) solved the issue. Funny that dual layer is more picky.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •