Results 1 to 10 of 10

Thread: What is the New Super Mario Bros problem on a hard modded Wii exactly please?

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What is the New Super Mario Bros problem on a hard modded Wii exactly please?

    Hi,

    I remember a while back I had a problem with the NSMB.. but I don't remember what it was exactly. Yeah, mine is hard modded and not soft modded.

    However, the other day the game loaded and I didn't install anything onto my Wii that I can think of besides the system update.. did I brick it?

    So I'm just wondering if someone can please refresh my memory as to what the actual problem is with trying to play NSMB on disc on a hard modded Wii please. I tried doing a search but couldn't seem to find the exact problem with what happens.

    Does it work and only get to a certain level because I only tried it for a few minutes..?

    Thanks in advance. Hope someone can please help me out here so I know if I had a fully working disc copy of it or not.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    There was a problem where the iso had to be patched but i think most modchip firmware updates addressed that problem, I could be wrong though!

    What system update? 4.1? If so u should be fine

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    Whether it was addressed with a firmware update (hardmod firmware, I mean) really depends on the hardmod a user installed. Some have been updated, others have not. The behavior a user would see went something like this: you'd play 5 minutes and the game would give you the "Wii encountered an error please eject the disc" blah blah.

  4. #4
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, after playing it for 8 minutes I got this error on a black screen.

    "An error has occurred.

    Please press the EJECT button, remove the disc, and turn off the power to the console.

    Please refer to the Wii Operations Manual for details."


    Is there a fix for this please?

    Thanks in advance. Any help would be greatly appreciated.

  5. #5
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Would fixing the BCA thingo work please and allow me to play it without getting that error? I saw a program that supposedly fixes the 0000000s and adds a 1 somewhere.

  6. #6
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I tried the BCA patch on a new ISO file and still get the same problem.

    Any help please? Thanks.

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    what modchip do you have .....try using verbatim dvd-r

  8. #8
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi... the mod chip is a Wii Key 2.. any fix for that please?

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    According to this thread, the 1.3 firmware update for a wiikey 2 fixes the NSMB issue. What firmware is your wiikey 2 at?

  10. #10
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I find out which firmware mine is using please?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •