Results 1 to 3 of 3

Thread: General back up issues...

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    General back up issues...

    Hello sorry if this is in the wrong section, I have some questions about my softmoded wii 4.1u
    Play most of my backups thru neogamma R8b7 with IOS249 rev14. Have had a few issues in the past with ghostbusters, wii fit, but got them to work. But lately it seems like no new games i get dont want to play. Sonic unleashed, no more heroes 2, price is right, prince of persia. Neogamma launches them, displays the game title, flashes a green screen then goes blacks eventually saying there is a disc error. Almost all of my games are burnt on Sony dvd-r never had a problem with them before. I ran title deleter and this is what IOS's I have....

    IOS 232, 56, 55, 53, 38, 60, 250, 254, 249, 16, 51, 10, 50, 37, 36, 35, 34, 33, 31, 30, 28, 22, 20, 17, 15, 14, 13, 12, 11, 21, 9, 4.

    i also use soft chip to play GH5 which i installed cIPOS56 and a multicios.

    Is there any IOS i am missing for these newer games? Or maybe i have too many? Any advice on my setup would be greatly appreciated. Thanks

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,312
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Do you realize you posted in a hardmod section, right? There's an identical section for softmod...

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hence the apology in the beginning, i looked for the softmod section but couldnt find it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •