Results 1 to 3 of 3

Thread: Prince of Persia: Sands of Time Black Screen

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    69
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Prince of Persia: Sands of Time Black Screen

    Hi, has anyone else faced similar issues? The Prince of Persia:Sands of time fail to load properly.

    The screen goes all black after the logo of the publishers and developer had passed. It's weird, but somehow i didnt see a lot of reference to this problem online?

    I'm using Configurable USB Loader v0.48

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    This is posted in the wrong section! Update to the latest cfg which i think is 57b and it should be ok or look at the list of problematic games linked below.

  3. 2 Users Say Thank You to Pob3008 For This Useful Post


  4. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,415
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    Recommended guide for softmodders (this user, obviously) is here. Thread closed as in wrong section.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •