Results 1 to 8 of 8

Thread: Some Games Work With Softmod But Not With Modchip?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Some Games Work With Softmod But Not With Modchip?

    I have the first wiikey installed and I've noticed that I'll burn a game and it won't load through the wii game channel but if I load it through Neogamma, it plays fine. Does anybody know why that is?

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    For example, SMG2 shows up in the wii dash, but black screens on me when I go to start the game. It's fine if I go through Neogamma

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    The chips firmware prob needs updating

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the chip updated to the most current fw

  5. #5
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Smg2 is newer than the wiikey fw. If you look in the game's own thread you'll see lots of others struggling with this. The fact that you have surpassed them by softmodding as well is a bonus. Stick with NG untill a newer fw for your chip is available.

    If I've helped please click the THANKS tab!

    Ciosx rev19 base ios57, Hermes v5, Wiimc on 202, Neogamma R9b8

    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    dogeggs 3.1-4.1/Shadowsonics 4.2/Error Index/SysCheck 1.61

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,591
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Gee, they just announced new firmware here...

    Edit: also we have a recommended guide, there's absolutely no point in this thread (well at least in this section) here, I'm going to move it to where it belongs.

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the newest firmware. I'm not the type of person who tries nothing before asking for help.

  8. #8
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    I also have that problem but I'm running wiikey2. What I did was just install the IOS that the game needed with wad manager and now it loads through the disc channel just fine.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •