Results 1 to 4 of 4

Thread: New Super Mario Bros Wii Issue

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New Super Mario Bros Wii Issue

    Hello everyone!
    I am on firmware 4.0U soft modded also with a d2pro mod chip. I can play the game just find through the backup launcher, but when I try playing the game through the disc channel I get an error message saying "Cannot read disc, please eject disc and restart the wii" I have already updated the IOS53 which I had been told would fix the issue but it did not..so I don't know what IOS I have to put in in order to finally make this work property. Thank you so much for your help!

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    First off please post in the Introduce Yourself section and then use the handy search tool to look for your answer.

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok..sorry about that..will do so right now. I have looked around to find the answer but I am confused as to what exactly I have to do

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Take a look in my signature for you answer.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •