Page 6 of 55 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 544

Thread: [Guide] Super Mario Galaxy 2

  1. #51
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just did a syscheck, can someone tell me where the problem is at? I'm sorry if this is total crap( in advance) as I have only soft modded my wii and i only knew what i was doing caus i followed one of wiihacks wonderful tutorials.

    I see that here it says that IOS56 is disabled, how can I go about getting this hooked up? helpful links earn thanks

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-J
    The system menu v480 is running under IOS36 (rev 3351)
    Hollywood v0x21
    Console ID: 127632219
    Boot2 v4
    Found 86 titles
    Found 29 IOS on this console
    Found 8 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS3 (rev 65280),Yes,?,?,?,?,?,?
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 4889),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS202 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled


    Report generated on 2010/05/23

  2. #52
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    Quote Originally Posted by swazi841 View Post
    Just did a syscheck, can someone tell me where the problem is at? I'm sorry if this is total crap( in advance) as I have only soft modded my wii and i only knew what i was doing caus i followed one of wiihacks wonderful tutorials.

    I see that here it says that IOS56 is disabled, how can I go about getting this hooked up? helpful links earn thanks
    Whether trucha signed ("enabled") or not, it should work. Have you even bothered trying it? Make sure you re-read the list of compatible loaders... being a "J" unit, I'm not sure whether using a U version (as both are NTSC) or an E version (Europe) with forcing to region would be better to try.

  3. #53
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi im really getting confused now could someone please tell me whats happening? im on 4.2 e (sod modded via your site just recently) my wii played the disc at first then i tried to install it to my usb hd via usb loadergx it says installed complete then when i click to play game theres nothing there ? and when i try to play play via disc again or reload it it say cannot find disc ? ive burnt 3 disc's and all come back with same problem ?

  4. #54
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wasabi Zero

    I have a Wasabi Zero. Get the #002 Error from the disc channel but works fine through neogamma. I dont think its a burning issue since it does work through neogamma. Any ideas on how to get it to go through the disk channel or what is causing the error?

  5. #55
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For the Peoples who still wanted to run this game on DVD:

    It runs!! (So far, after couple of hours finding for an answer)

    The problem was somehow in a scrubbed version that I early got. Then got an other version with "SOS" in filename.
    Burned it on low speed (burned it with Nero Express, never probs with that).

    Got a Wii Jap 4.1J with WiiKey 1 firmware 1.9s
    Softmodded it with Truncha Bug ?!?!(to run NeoGamma, already did it long time ago for NSMB)
    So got a IOS249 from Truncha Bug...
    It did updated my NeoGamma to R9 beta 11, but I think that R8 beta 12 also works.

    In NeoGamma forced language to English (because some in the forum says so...)
    And put video mode in NTSC480i (didnt check NTSC480p if works)
    Cuz was already happy that it works!!

    Hope this will help the folks that DON'T RUN GAMES ON USB HDD!!

  6. #56
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    doesnt work

    smg2 doesn't work on my wii pall 4.2e. I have latest versions of cios249 and cios222 ver4 installed. Tried on neogama and usb loader gx. I always get green or black screen. I tried to change settings (regio, error 002 fix,...) Can anyone help me or say the exact settings that work for this system

  7. #57
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mario Galaxy 2, Crash after grabbing Grand Star...how to counter?

    can u counter the black screen of death after this boss fight at end of world 1 boss fight?.

    Rev.17 usb loader GX

    ive tried re copying it to hd and no luck
    Last edited by det4life; 05-23-2010 at 04:15 AM.

  8. #58
    New Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know why but my Wii doesn't play it... 3.4E System, cios rev 14, Neogamma R8 B7.....

    DVD could not be read ERROR!!! :S

  9. #59
    Junior Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    smg2

    i also cant run smg2 but nsmb is fine
    4.1e
    waspkey running wasabi 3.0
    002 error
    any help please guys

  10. #60
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    Quote Originally Posted by jjnds View Post
    i also cant run smg2 but nsmb is fine
    4.1e
    waspkey running wasabi 3.0
    002 error
    any help please guys
    - Works with WasabiDX and Wasabi Zero
    ^Is waspkey or wasabi 3.0 this? If not, there you go.

Page 6 of 55 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •