Page 43 of 55 FirstFirst ... 33414243444553 ... LastLast
Results 421 to 430 of 544

Thread: [Guide] Super Mario Galaxy 2

  1. #421
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Using 4.2u black wii, gx usb loader r938 and updated ios 56 to 5405 tried turning on and off block IOS reload, 002 fix set to anti, no, and yes, put the game on a flash drive instead of my external hdd still got error. Get an error when I play one two specific levels. Background music cuts out but game still plays normally, once I get the star and the screen goes black, it stays black. Still able to bring up home menu. Had same issue while playing RE: DC. Got around it by putting game on a flash drive beating the level, saving, then plugging hdd back in and continuing on to end of game. This did not work with mario. I know hdd compatibility is an issue, but my games play fine. ONLY on certain points in certain levels do the issues arise. It is not random freezing. Anyone know what the problem is? I can bybass this by putting in the game disc and playing from there, but I don't want to have to do that every time I encounter this error. Any ideas?

  2. #422
    cjizzle
    Guest
    Hey guys! My buddy bought smg2. It tells him he must update when he runs it through disk channel, but ran fine in usbloader gx after ripping it. He's on 4.2u. I realize the end result is that the game is playable now, but I personally am curious as to why this is. Any ideas?

  3. #423
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just found out my SMG2 is a PAL/EURO disc and I am using a PAL Wii, so it cannot be out of region. I am using Wiikey 2 which is in the list as having no problems - so what could the issue be? Any ideas appreciated, Owl.

  4. #424
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So i tried the 002 error fix and it didnt do anything i still get the error. Im running the game off a DVD-R and it reads where the standard games would load i click start and i still get the error but when i try to run it on neogamma it says something like unauthorized console or this console is not authorized. but tiger woods runs fine on neogamma. i know im a pain and such but i simply want to play this game.
    Last edited by Ithian; 07-23-2010 at 10:04 AM.

  5. #425
    New Member
    Join Date
    Jan 2009
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post

    Issues running from USB Loader GX version 1.0 but I have the latest 937 dol.

    At first I ripped the game using the feature on the loader from my burned copy of Super Mario Galaxy 2. So far the game worked until the end of the first level, which was the black screen. Plus, there was no bgm after the prologue. Also, I think the game has a sync issue with my wiimote or I just can't describe it. Right now I'm in the beginning where one of the lumas say "Our Power Stars...They're gone! Some gigantic (LOLBswer) stole them! A


    The player one blue light at the bottom of the Wiimote you can still see, but when I press A, it doesn't do anything. I don't know if it's possible, but do you think my wiimote froze? The same problem with the Wiimote freezing also happened in No More Heroes 2, after I fought one boss in the challenge mode. That or the screen was loading for a really long time.

    I have a 3.2U soft-modded Wii (no mod chip) with the latest Cios rev 19... Please help me!

  6. #426
    New Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking super mario guide

    thanks for the help, i'm a disk user, now it works fine

  7. #427
    New Member
    Join Date
    Jan 2009
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by LaoED View Post
    At first I ripped the game using the feature on the loader from my burned copy of Super Mario Galaxy 2. So far the game worked until the end of the first level, which was the black screen. Plus, there was no bgm after the prologue. Also, I think the game has a sync issue with my wiimote or I just can't describe it. Right now I'm in the beginning where one of the lumas say "Our Power Stars...They're gone! Some gigantic (LOLBswer) stole them! A


    The player one blue light at the bottom of the Wiimote you can still see, but when I press A, it doesn't do anything. I don't know if it's possible, but do you think my wiimote froze? The same problem with the Wiimote freezing also happened in No More Heroes 2, after I fought one boss in the challenge mode. That or the screen was loading for a really long time.

    I have a 3.2U soft-modded Wii (no mod chip) with the latest Cios rev 19... Please help me!
    Nevermind, I re-soft modded my Wii with the 3.1-4.0 Guide and then followed the usb loader guide and the game works now. Though I'll probably have to worry about the fake sync issue.

  8. #428
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys!

    My copy of SMG2 boots up just fine. I'm using Neogamma R9 Beta 8, IOS249..
    But I got this strange problem when fighting Bowser on World 2-2.
    After I hit him with the first meteorite, my controllers stops responding, and Mario starting running around non-stop. No buttons on the Remote/Nunchuck works, not even Home button.

    I also noticed the music stopped playing when that happens.
    Anyone got a similar issue? Any ideas/solution on what's going on?

    Cheers.

  9. #429
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help!!!!!!!!!!!!

    alright i have an ntsc wii hardmodded not sure wich chip cause i got it pre modded dont ask me where anyways i got the game iso burnt it on a dvd-r with 4x speed with imgburn didnt work said unable to read disc then at 2x speed ... same result my FW is 3.2U what should i do and yes I already did the iso rename thing on both of them and i still get the same result wtf should i do is it a bad iso or is it fw related i know iam not supposed to update via internet cause its gonna give me a full brick so what should i do HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!! and plz explain in the simplist way possible cause i dont think ur gonna find a bigger noob anywhere and if u really want to know where i got it game valley store in egypt

  10. #430
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello. I have PAL console and I have original Super Mario Galaxy 2 PAL game. I don't have any Internet connection and I don't use any things like Homebrew. I have D2Ckey chip and 3,4E soft version. Can I play Super Mario Galaxy 2 without any problems?

Page 43 of 55 FirstFirst ... 33414243444553 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •