Page 25 of 55 FirstFirst ... 15232425262735 ... LastLast
Results 241 to 250 of 544

Thread: [Guide] Super Mario Galaxy 2

  1. #241
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by agaliarept View Post
    I am using a D2C chip with NeoGamma (sometimes). SMG2 and Hasbro Family Game Night 2 were giving me the "Disc could not be read" message on a friends Wii when booting normally or with Neogamma. Since the burns were done on a laptop with ImgBurn at 8x I decided to burn at 1x. ImgBurn could only drop down to 3x but SUCCESS!!! Both games worked. I wasted time updating Neogamma and IOS 249. I will try the old discs on my Wii when I have a chance to see if there is a difference between the readers.

    Now you know and, well... GI Joe.
    Yea it's pretty well known that burning too fast will cause problems and that the ideal speed is 4x or less.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  2. #242
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK i know these may seem to be noobie questions but since we're on the topic i would really appreciate some input on the downgrade issue.

    1. Do I have to downgrade to 4.1 to play the NTSC version of Galaxy 2 on a hard modded wii?

    2. I have been away from the scene for a year. After reading up mauifrog's guide should i install all the wads that he tells me to install? how do i tell which IOS's i need.

    Again your help would be very much appreciated.

  3. #243
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Quote Originally Posted by mastermx View Post
    OK i know these may seem to be noobie questions but since we're on the topic i would really appreciate some input on the downgrade issue.

    1. Do I have to downgrade to 4.1 to play the NTSC version of Galaxy 2 on a hard modded wii?

    2. I have been away from the scene for a year. After reading up mauifrog's guide should i install all the wads that he tells me to install? how do i tell which IOS's i need.

    Again your help would be very much appreciated.
    Follow MF's guide as is. any furher questions on that guide should be posted there

    If I've helped please click the THANKS tab!

    Ciosx rev19 base ios57, Hermes v5, Wiimc on 202, Neogamma R9b8

    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    dogeggs 3.1-4.1/Shadowsonics 4.2/Error Index/SysCheck 1.61

  4. #244
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by agaliarept View Post
    I am using a D2C chip with NeoGamma (sometimes). SMG2 and Hasbro Family Game Night 2 were giving me the "Disc could not be read" message on a friends Wii when booting normally or with Neogamma. Since the burns were done on a laptop with ImgBurn at 8x I decided to burn at 1x. ImgBurn could only drop down to 3x but SUCCESS!!! Both games worked. I wasted time updating Neogamma and IOS 249. I will try the old discs on my Wii when I have a chance to see if there is a difference between the readers.

    Now you know and, well... GI Joe.
    You left out the pertinent information relating to my comment: I don't know how or why the fix works, and if someone has the explanation for that I'd love to hear it. Like odd mentioned, your problem was burning the ISO too fast.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #245
    New Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MexicanBoi View Post
    Does anyone know how to use this with USBLoader GX? Everything I read seems to deal with modchips and playing it from a disc (and the few that I saw about usb loading seemed to be ignored). I followed everything in Dogeggs' guide and used Priilloader to block disc updates (because the guide said to do so), but the game freezes with a white screen every time I try to go to a new level. This is quite confusing to me because my 4.2 Wii plays the game flawlessly, but my cousin's 4.1 Wii goes white on this game only; every other game plays fine. Does anyone know what is wrong? I didn't get any errors using the softmodding guide and followed it exactly...so I'm really lost.

    Can anyone help?

  6. #246
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Quote Originally Posted by MexicanBoi View Post
    Have you tried another revision of usbloader gx? What about the rip/download, have you tried that agian/different source?

    If I've helped please click the THANKS tab!

    Ciosx rev19 base ios57, Hermes v5, Wiimc on 202, Neogamma R9b8

    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    dogeggs 3.1-4.1/Shadowsonics 4.2/Error Index/SysCheck 1.61

  7. #247
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK guys I successfully downgraded and got this game to work. Thank you all.

  8. #248
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    My Wii curently is 4.2U

    - Already installed IOS70patched
    - Placed "Hacks.ini" in root already edited
    - Copied "Priiloader_v0_3b" in SD\apps
    - Installed IOS56-64-v5405

    In Priiloader:
    - Block disc update = Enable
    - Autoboot = system menu
    - Return = system menu
    - use system menu ios = off
    - ios to use for SM- = 249

    I get to see SMG2 screen but upon entering I get a blue screen with ERROR #002. Any idea what could be wrong? Already checked the "Fixing 002 Error and Black Screens for Hardmods", but it says it's for 3.1 - 4.1 systems... Checked a topic and some advised to update to 4.2 because probably the cause was it was missing IOS38, 53 and 55, but I already am in 4.2

    Also, upon entering "Wii system settings" either I get a black screen, or manage to see it but it freezes after a while. Still hear the music, though...
    Last edited by Malike; 05-30-2010 at 06:42 PM. Reason: adding some things

  9. #249
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    From my own negative experience with this setting I'd say change 'use system menu IOS' to ON. Turning it off and selecting an IOS manually always gave me issues. There was a time I couldn't even run original discs from the disc channel because of that setting.

    The download on the 002 fix post will work for 4.2 softmodded systems, you just need to load the application (DOP-Mii) manually in HBC. From there the steps are the same.

    As for your 002 on a softmod, have you turned on 002 fix in your loader?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  10. 1 User Says Thank You Ithian For This Useful Post


  11. #250
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Well, basically I did it because when I tried to run Priiloader by pressing + it gave me an error about tickets and troyabug or something, I had to press B and + in order to run it from 249. So it should go like this?
    - use system menu ios = on
    - Force disc games to run under IOS249 = disabled

    EDIT: After changing this it worked! Thanks

    By any chance do you know if the "Wii settings" black/freeze screen is realated to this?
    Last edited by Malike; 05-30-2010 at 07:22 PM. Reason: change

Page 25 of 55 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •