Results 1 to 5 of 5

Thread: monster hunter tri problem

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    monster hunter tri problem

    my wii is chipped, its worked fine with most games so far. my system is 4.1E, but i cant seem to get my monster hunter tri game to work. i've been reading through a few problems about it on this forum, but it usually concerns people getting crashed when they are at the menu choosing their type of game or gettin a black screen and hearing beeping sounds with error-002 or something. i on the other hand dont have anythin like that. when i load the disc, after the part where it checks the files/memory for data for the game, before it gets to menu or anything, i'm stuck with a blackscreen saying 'disc could not be loaded, check wii manual for instruction' (i'm just paraphrasing) and it doesnt give you a specific error code to refer to. just for extra info (dont think it matters) my ISO i downloaded/torrented was from ESPALWII. is there anything i'm doing wrong? how can i get it to work?

    thanks in advance for the help

    P.S. sorry if this problem has been answred, but i couldnt find any thread that anyone had same problem, just the ones i mentioned above
    Last edited by AlphaOmegaX; 05-15-2010 at 04:33 PM.

  2. #2
    New Member Teknix2600's Avatar
    Join Date
    Apr 2010
    Location
    Kansas
    Posts
    88
    Thanks
    17
    Thanked 21 Times in 21 Posts
    if this is the only game you're having issues with and you have a hard-modded Wii and not a soft mod, the first thing you could try it to re-burn the iso in imgburn at the slowest speed possible because it sounds like it's a dvd read error.

  3. #3
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i tried re-burning it at like x1 speed, the lowest it can go. good news: it has finally progressed and i can get through to the menu etc. bad news: when i press to enter the village (offline play) it goes 'now loading' and experiences the same problem of 'disc can not be read, please refer to wii manual' can anyone help me?

  4. #4
    New Member Teknix2600's Avatar
    Join Date
    Apr 2010
    Location
    Kansas
    Posts
    88
    Thanks
    17
    Thanked 21 Times in 21 Posts
    with this info, im inclined to believe it's one of the following:

    1.) Bad rip - try re-downloading the game

    2.) If other games start having this issue too, perhaps it's your dvd lens

    3.) The media your're burning to is no good.

    With all of the info you've said earlier though, im gonna put my money on the fact it's a bad rip of the game and you may want to try downloading it again.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    It seems users might need to refresh their reading of the site rules... you know who you are.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •