Page 2 of 16 FirstFirst 123412 ... LastLast
Results 11 to 20 of 158

Thread: Restore region FREE to 4.2/4.3 wiis

  1. #11
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    8
    Thanked 1 Time in 1 Post
    many thanks for u mauifrog
    i have a little question
    can i downgrade the wii using this guide after the hardmod?
    or i should downgrade then hardmod

  2. #12
    New Member
    Join Date
    Dec 2009
    Posts
    58
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It works on any wii.
    hey mauifrog i read that this guide is for (hardmod wii only)
    are u sure that its work for softmodded wii??

  3. #13
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok i get an error -1 cant open wad on the first step i extracted the wad in sd:\wad also i tried sd:\wad\ios15-64-v257 now what???

  4. #14
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by enolem View Post
    ok i get an error -1 cant open wad on the first step i extracted the wad in sd:\wad also i tried sd:\wad\ios15-64-v257 now what???

    Make sure your SD is formatted correctly. Make sure your using a regular 2GB or less SD card. No SDHC or Micro SD with adapter.
    Damn I suck!!!!

  5. 2 Users Say Thank You to Krank For This Useful Post


  6. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by thunderkh View Post
    hey mauifrog i read that this guide is for (hardmod wii only)
    are u sure that its work for softmodded wii??
    I think it works on every softmod wii but yours. If you are softmoded, why would you follow this guide?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #16
    New Member
    Join Date
    Dec 2009
    Posts
    58
    Thanks
    22
    Thanked 0 Times in 0 Posts
    idk because i cant play ntfs games :P

  8. #17
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by thunderkh View Post
    idk because i cant play ntfs games :P
    this guide is not for softmodded wii,it maybe work as mauifrog said,but for best result u have to force your region using the Loader you use.
    go here:http://www.wiihacks.com/wiihacks-new...questions.html
    it will help u alot

  9. 1 User Says Thank You zero wii For This Useful Post


  10. #18
    New Member
    Join Date
    Dec 2009
    Posts
    58
    Thanks
    22
    Thanked 0 Times in 0 Posts
    thanks u very much

  11. #19
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Ok i did the first bit, it said ios with fakesign installed correctly, then i got an error message when going back to the home page, my wiimote stopped working so i unplugged it, all came back fine, then i formatted the sd card and made a folder called wad, placed the file for 4.1 in it and put it in the wii, but nothing is coming up? Any ideas what ive done wrong? I found the tutorial a little hard to follow so maybe i missed something? Thanks in advance!

  12. #20
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Thumbs up fixed

    sorry to double post but i got it sorted, missed the middle bit, mario galaxy 2 now working perfectly!!! thank you!!!

Page 2 of 16 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •