Page 16 of 16 FirstFirst ... 6141516
Results 151 to 158 of 158

Thread: Restore region FREE to 4.2/4.3 wiis

  1. #151
    New Member
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Our Wii have had the 4.3E update for a while and is also featured with a Wiikey 2 fw 1.3 and HBC + homebrew stuff since we bought it a couple of years ago.
    Lately bought Skylanders + Giants for my son and noticed after a while that some backup discs, which was playable before, now have stopped working (such as New Super Mario Bros, DK Country Returns, Disney Universe and some other) giving "An Error has Occurred...." or not reading at all i.e. no game icon showing up in disc channel.

    HBC, bootmii and priiloader is now installed atm after following the guide from first post, so our Wii is both hard- and soft modded. Still, the previous mentioned backups are not working via disc channel, nor via Gecko or Neogamma. Same read error or "patch not found".

    Does Skylanders have anything to do with this? Changing any IOS?

    Can't really figure out why these games are not working anymore. I'm seriously thinking that downgrading is my last option.


    Edit. Big Thanks nightstah for pointing me to that guide. Totally missed it. Also corrected this post accordingly to your questions below.


    Edit 2. Downgraded to 4.1E successfully. Made all installs/configurations according to "Guide Softmod any Wii" (app pack, priiloader etc). Also have my Wiikey 2 still installed and configured to block ALL updates.

    Still, can't get my backup of New Super Mario Bros to play. Remade the backup twice, used Imageburn, 4x speed on Verbatim DVDr -. Game icon shows up in disc channel but as soon as it's started I get "An error has occurred...".
    NSMB IS playable with USB Loader GX in wbfs format though.

    Syscheck after downgrade in spoiler! Should IOS 53 or 60 be of another version for it to work?

    Spoiler

    Last edited by Peterask; 03-25-2013 at 03:38 AM. Reason: added info

  2. #152
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,289 Times in 3,604 Posts
    Blog Entries
    5
    So your Wii is hard and softmodded, correct? Did you follow the "Softmod ANY Wii" guide? You should... not sure what "not working" means --- black screen, black and white, back to menu --- what? And using the disc channel or backup loader? Your post is sorely lacking in detail...

    If you make an Introduction thread here, you'd get some very necessary links.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #153
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    I still have kind of a problem.
    I have folowed this thread instructions step by step and it seems everything is properly instalated
    The thing is I have a copy of Sengoku Basara 3 Utage (that's why i've done all of this) and, yes, my wii now can recognize it.
    The problem is when I try to launch the game I only get a black screen and my wii freezes.

    What can I do?

    I have a 4.3E PAL wii

  5. #154
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,289 Times in 3,604 Posts
    Blog Entries
    5
    And how do you think this applies to the thread you posted in? So you're hardmodded? What hardmod? If you've "done everything" then why are you on 4.3E?

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #155
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Yes I am hardmodded. Dont remember exactly what hardmod. I have followed the instructions of the first post in this thead and installed everithing in my 4.3E wii hopping that this way a could play SB3 Utage and now I have that issue. Now could someone please tell me what can I do to solve it?

  8. #156
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,289 Times in 3,604 Posts
    Blog Entries
    5
    If you're still at 4.3, pretty obvious it didn't go right.

  9. #157
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    If the game is loading to a black screen with an out of region game, it likely means that the game does not support the language settings of the wii.

    Install d2x v8 http://www.mediafire.com/?qunns0oe117rxlk

    Load the game with neogamma http://www.mediafire.com/?lhbprv14ygoilor

    When you load neogamma, set the patch option to- video = console/wii, language=disc or language matching disc region.

    It is not likely, but loading to a black screen also happens if you don't have the ios used by the game installed. You should have it since you where 4.3, but if you deleted ios or upgraded to 4.3 manually you may wish to update your ios.
    http://www.mediafire.com/?m76k5opj54biadx
    Code:
    password= www.wiihacks.com
    Last edited by mauifrog; 05-11-2013 at 08:27 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 3 Users Say Thank You to mauifrog For This Useful Post


  11. #158
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post

    Cool

    Ok, I gave that a try and now im getting a green screen instead of the black one.
    What did I do wrong?
    How can I solve it?


    Nevermind, it works now. thanks a lot
    Last edited by Chronoid; 05-11-2013 at 03:58 PM.

  12. 1 User Says Thank You Chronoid For This Useful Post


Page 16 of 16 FirstFirst ... 6141516

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •