Results 1 to 2 of 2

Thread: Wii Sport Resort Issue

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii Sport Resort Issue

    Sorry, but this is another Wii Sport Resort issue.
    Thank you for your helpful support and your on-going kindness.

    I've encounter a rather odd problem, which involves the game becoming “flinchy” (images go up and down constantly). Whenever I load the game through Neogamma or the disc channel, the game becomes unstable without any errors (no 001, 002 or, disc cannot load). I've tried the Wiiscubber and Neogamma r6 002-fix, but that failed horribly. I was wondering if anyone has a solution (prefers step-to-step)?

    My wii has a Wasabi Zero mod chip, but it fails on a 4.2U Wii until a new firmware. So I'm currently using cIOS38r14 and NeoGamma R8 beta 7.

    I have watched the Motion Plus video and have the saved file (didn't become “flinch” when watching).

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,467
    Thanks
    1,844
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Sounds like you're trying to play an out of region game (which doesn't work on hardmodded side of things on 4.2) on your Wii; there are options in the loader to try to force the region. I suggest you try experimenting with those, it should clear this up.

    Might want to update the cIOS to Rev -17, it supports dual layered games. Also, Neo Gamma R8 final was released and there are a variety of R9 betas (all having to do with increased GC compatibility only I'm told). Look here: http://www.wiihacks.com/software-bac...-channels.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •