Results 1 to 7 of 7

Thread: MW: Reflex... am i banned from wifi???

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb MW: Reflex... am i banned from wifi???

    I have no problems loading up the game, logging into wifi, and sitting in the lobby of the game, as soon as i start to connect to the game, its a black screen with white writing and says "awaiting connection 0...", after about 5 seconds or so the writng on the screen says something to the effect of the disk isnt able to be read, which doesnt make sense because i booted up the game just fine.
    I have a feeling i might be banned from wifi.
    Please note, this is a burnt game, my wii is homebrewed, and i am not running this off of geck os or anything from homebrew. Also this has just been happening in the past week or so.
    Any help is appreciated, thanks.

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    Pittsburgh, PA
    Posts
    44
    Thanks
    34
    Thanked 8 Times in 8 Posts
    Hey bud. You might have a bad disc. I have not yet heard of Nintendo banning anybody from playing online. I softmodded my Wii using the guide on this site and am able to play games online from my harddrive just fine. I play Madden '10 online all the time. It also might have something to do with what program you're loading the disc from, or whether you have cioscorp installed.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by regissnair View Post
    Hey bud. You might have a bad disc. I have not yet heard of Nintendo banning anybody from playing online. I softmodded my Wii using the guide on this site and am able to play games online from my harddrive just fine. I play Madden '10 online all the time. It also might have something to do with what program you're loading the disc from, or whether you have cioscorp installed.
    I dont think its a bad disk because ive been playing on it for the past 2 months with no problems, the disk has no scratches, and im not loading from homebrew.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    Pittsburgh, PA
    Posts
    44
    Thanks
    34
    Thanked 8 Times in 8 Posts
    Hey. Are you by any chance using Cioscorp to load burnt games through the disc channel? If so, you might want to look more specifically for issues people are having while playing online while using Cioscorp. I have read a lot of forums where people have had issues with the program. Just a thought. I don't personally use it though, so I can't be positive that's the problemo.

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by regissnair View Post
    Hey. Are you by any chance using Cioscorp to load burnt games through the disc channel? If so, you might want to look more specifically for issues people are having while playing online while using Cioscorp. I have read a lot of forums where people have had issues with the program. Just a thought. I don't personally use it though, so I can't be positive that's the problemo.
    Its been a while since i hacked my wii but i believe the cioscorp is installed and yes im loading them through the disc channel. Ill do some research thx for the info.

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Got any other games that use Wifi?
    If so, test one out and see if it's working.

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    These may be couse u installed a bad Cios or Ios.... try googling the problem...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •