Results 1 to 6 of 6

Thread: Help i really need somebody!!

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help i really need somebody!!

    Hi there..

    I have a serious issue Nope, not dying... yet!

    I'm not the only guy in this world with this problem. But i really hope there is some guy/girl out there that is able to help me.

    The isue:

    How do i get my Rock Band Wireless Stratocaster Guitar to sync/connect to my Wii?

    This is whats going on:

    I load all my Wii Backup games from "USB Loader GX" or "Neogamma R8 b7"... Both loaders works just fine. They'll load ALL my games!

    From one of those loaders I load ex. The Beatles Rock Band - it loads perfekt. Rock Band AC/DC - Loads perfectly and so on and so on... nothing wrong there.

    But the problem is that i cannot get my Wireless Guitar to work with it.

    I'm a bit confused about when to sync the guitar! Do I have to do it before entering the game, like at the homescreen? Or do I have to sync the guitar with the dongle when im in the game? It actually doesnt matter, cause the guitar wont sync nomatter what i do!

    SO!! all you smart people out there... I've been reading a lot of post from many many writers, and i JUST DON'T GET IT!! Can someone please explain to me what to do? Is there something blocking the guitarconnection because i've installed Homebrew and so on? Please explain it to me, like you would explain it to a little child! You can also add me on messenger: markorfyr@hotmailcom!

    Sorry about the looooong thread... But im desperat!

    Thx.

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Btw... I'm sorry if i've posted this thread the wrong place!!

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same issue...

    i have the exact same problem... and now even with original rock band game disc the guitar wont sync or connect. the drums and everything else work properly its just the guitar...any help with the issue would be appreciated!

  4. #4
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    The reason why this thread isn't getting help is because its in the Hardmod section. No will bother helping someone posting in the wrong section.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I can see how they made the mistake though.

    The so called instruments are hardware.
    Not really doing much Wii stuff these days.

  6. #6
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Yeah I can actually see why they made that mistake, now that you pointed it out
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •