Results 1 to 5 of 5

Thread: new games not working - help wanted

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    new games not working - help wanted

    Hi not sure if this is in right place, most newer games wont work all i get is a no dvd error (n).
    Story so far, i have installed dop-ios10.1 run all ios updates, system updates, basically everything that i can work out is safe to update i have done.(the newer games did not work before or after these updates, but all the older games i have worked and still work).
    i have firmware 4.2e (boot 2v4 i think it said in dop-ios) with bootmii , iplayer, homebrewchannel,wad updater, gecko 193, neogamma rev15 installed.
    I have followed varios update suggestions for NSMB i have burned the iso onto different media (verbs, prodisc f1, ritek g5) used a different burner, different P.C, different burning software.
    the only thing left that i have not touched yet is the modchip (D2C pro) i have been led to believe it is clone.
    Is it possible that this is causing my problems if so would installing the WasabiDX solve this problem.
    T.I.A.

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Usually you get a black screen when you have a missing or outdated IOS. I get a black screen with NTSC channels that have been converted to PAL or region free. I am also using a 4.2e system.

    The fact that your gettign a DVD error message makes me think that its the chip, but since I am on full softmod I don't really know.

    I have heard that some of the newer games do have problems when played off disc, and usb harddrive seems to be more sucsessful, althogh I must confess that I have had more than my fair share of faliures - lol.

    Perhaps you should try and play the games off usb instead ?

  3. #3
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Well, I have a D2Pro and I can run most of the dvds via the disk channel with no problem. There are some exceptions on some games, but there is usually a work around. This all can be done without a soft mod..

    I have soft modded my Wii for the HBC, so that could install VC/Wiiware and use the USB-Loader. Look at my sig, the blue writing.

    If install cIOScorp and dop ISO and emus, Then you will find your self with a Wii with a bunch of junk on it that will defeat the purpose of having a chip in the first place and it will brick your Wii sooner or later...
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  4. #4
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by wiidoggii View Post
    If install cIOScorp and dop ISO and emus, Then you will find your self with a Wii with a bunch of junk on it that will defeat the purpose of having a chip in the first place and it will brick your Wii sooner or later...
    Totally agree, you should only do the minimum amout to your wii to achive your goal.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi the chip i have appears to be a cheap clone a d2cpro thats why iam thinking this is my problem, with regards to bricking my wii i hopefully have this covered, every time i update anything i do a nand backup and i have kept and made comments for esch backup i have done.
    I have reached the stage where i think my problems are all todo with the chip.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •